Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Testing
  • Assigned To
    Tobias Dausend
  • Operating System Hyperbola GNU/Linux-libre
  • Severity High
  • Priority Very Low
  • Reported Version White Hole
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by enmanuel saravia - 13/12/2021
Last edited by Tobias Dausend - 18/01/2022

FS#1600 - espeak no works

Description:
when run `espeak hi` only sound a crack and output the next message

[ user | 2021-12-13 | 12:47 ]
[/home/user] [0]
$ espeak hi
ALSA lib pcm.c:2660:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2660:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2660:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib pcm_route.c:877:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_sndio.c:383:(sndio_open) sndio: only playback streams are supported
connect(2) call to /dev/shm/jack-1000/default/jack_0 failed (err=No such file or directory)
attempt to connect to server failed
Expression ‘framesAvail’ failed in ‘src/hostapi/alsa/pa_linux_alsa.c’, line: 3625
Expression ‘PaAlsaStreamComponent_GetAvailableFrames( self, &framesAvail, xrun )’ failed in ‘src/hostapi/alsa/pa_linux_alsa.c’, line: 3985
Expression ‘PaAlsaStreamComponent_RegisterChannels( &self→playback, &self→bufferProcessor, &playbackFrames, &xrun )’ failed in ‘src/hostapi/alsa/pa_linux_alsa.c’, line: 4115
Expression ‘PaAlsaStream_SetUpBuffers( stream, &framesGot, &xrun )’ failed in ‘src/hostapi/alsa/pa_linux_alsa.c’, line: 4355

Additional info:
* package version(s)
* config and/or log files etc.

Steps to reproduce:
`doas pacman -S espeak`
`espeak hi`

Closed by  Tobias Dausend
18.01.2022 02:01
Reason for closing:  Won't fix
18/12/2021 : A task closure has been requested. Reason for request: Won't fix because jack-soundserver is needed and not referred in this issue. Please create another one when you are sure the issue is consisting also with jack!
Tobias Dausend commented on 17.12.2021 21:56

The connection towards a jack-server was rejected. The package itself can nothing make out of it. For espeak you'll need jack as portaudio is connecting towards that.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing