Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Stable
  • Assigned To
    André Silva
  • Operating System Hyperbola GNU/Linux-libre
  • Severity Critical
  • Priority Medium
  • Reported Version Milky Way v0.3
  • Due in Version Starfix
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Packages
Opened by David P. - 24/10/2019
Last edited by André Silva - 10/11/2019

FS#1457 - [roundcubemail-lts] not compatible with PHP 7.1

Description:
After replacing roundcubemail with roundcubemail-lts, I got the following error:

  PHP Warning:  session_start(): Failed to read session data: user (path: ) in /usr/share/webapps/roundcubemail/program/lib/Roundcube/rcube_session.php on line 117

And going back to the non-lts version solved it

Additional info:
It looks like it is a problem of roundcube-lts not being fully compatible with PHP 7.1, maybe a backport could fix the issue

Steps to reproduce:
1) Install roundcube
2) open it in a web browser
3) Check /var/log/roundcubemail/errors

Closed by  André Silva
10.11.2019 06:43
Reason for closing:  Fixed
Admin
André Silva commented on 31.10.2019 20:21

I think the best way for this case is back to the non-lts version to solve this issue.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing