Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Freedom Issue
  • Category Any
  • Assigned To
    André Silva
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version White Hole
  • Due in Version Starfix
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Packages
Opened by Tobias Dausend - 25/08/2019
Last edited by André Silva - 25/09/2019

FS#1403 - [flatpak] Access to proprietary applications

Description:

Additional info:
* 0.9.10-2.hyperbola2

Steps to reproduce: Flatpak gives access to interesting features for the deployment of applications, but in fact it also gives access to proprietary applications like Skype (https://flathub.org/apps/details/com.skype.Client), Steam (https://flathub.org/apps/details/com.valvesoftware.Steam) and many more. So it should be checked if this should be part of the repositories within an open, libre distribution. In my point of view this violates the freedom of users, because there can be not tolerance about intolerance even regarding this.

Closed by  André Silva
25.09.2019 13:15
Reason for closing:  Fixed
winter commented on 27.08.2019 16:07

You have a strong point in this regard. Although, you can install free software with it too...

But yeah, it might be wise to do what you suggested.

We can always ask Emulatorman what he thinks.

winter commented on 20.09.2019 23:51

I no longer care if you get rid of it, but I do have to say, in its current state you can't install much anyhow. Libre or otherwise...

Meh...

Emulatorman will remove it no doubt. :o

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing