Packages

Category Task Type Priority Severity  desc Summary Status Progress
AnySecurity IssueMediumHigh [blender] error invalid PGP keys Closed
100%
Task Description
$ sudo pacman -S blender
resolviendo dependencias…
buscando conflictos entre paquetes…

Paquetes (20) alembic-1.7.1-1  blender-common-2.78.c-1.hyperbola4  blosc-1.11.3-1  ilmbase-2.2.0-2  intel-tbb-2017_20170226-1  libraw-0.18.2-1  libspnav-0.2.3-1  llvm-4.0.0-2
              log4cplus-1.2.0-3  opencollada-1.6.45-1.hyperbola1  opencolorio-1.0.9-5  openexr-2.2.0-3.hyperbola2  openimageio-1.6.18-1.hyperbola1  openshadinglanguage-1.7.5-1.hyperbola1
              opensubdiv-3.1.1-1  openvdb-3.2.0-2  ptex-2.1.28-1.hyperbola1  valgrind-3.12.0-2  zstd-1.1.4-1  blender-2.78.c-1.hyperbola4

Tamaño total de la descarga:      0,33 MiB
Tamaño total de la instalación:  567,26 MiB

:: ¿Continuar con la instalación? [S/n] s
:: Recibiendo los paquetes…
 libspnav-0.2.3-1-x86_64                                                                     8,5 KiB   849K/s 00:00 [######################################################################] 100%
 zstd-1.1.4-1-x86_64                                                                       283,3 KiB   199K/s 00:01 [######################################################################] 100%
 blosc-1.11.3-1-x86_64                                                                      43,0 KiB   331K/s 00:00 [######################################################################] 100%
(20/20) comprobando las claves del depósito                                                                         [######################################################################] 100%
(20/20) verificando la integridad de los paquetes                                                                   [######################################################################] 100%
error: libspnav: signature from "Andrea Scarpino <me@andreascarpino.it>" is marginal trust
:: El archivo /var/cache/pacman/pkg/libspnav-0.2.3-1-x86_64.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP)).
¿Quiere eliminarlo? [S/n] s
error: zstd: signature from "Andrzej Giniewicz (giniu) <gginiu@gmail.com>" is marginal trust
:: El archivo /var/cache/pacman/pkg/zstd-1.1.4-1-x86_64.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP)).
¿Quiere eliminarlo? [S/n] s
error: blosc: signature from "Andrzej Giniewicz (giniu) <gginiu@gmail.com>" is marginal trust
:: El archivo /var/cache/pacman/pkg/blosc-1.11.3-1-x86_64.pkg.tar.xz está dañado (paquete no válido o dañado (firma PGP)).
¿Quiere eliminarlo? [S/n] s
error: no se pudo realizar la operación (paquete no válido o dañado)
Ocurrieron errores, por lo que no se actualizaron los paquetes
StableBug ReportHighHigh [elogind] /usr/lib/udev/rules.d/73-seat-late.rules not  ...Closed
100%
Task Description

dmesg was showing errors about this
Apparently it is not needed and can be deleted. (No errors on my side after deletion (and reboot) and no more errors message)

See this thread : https://forum.manjaro.org/t/openrc-and-73-seat-late-rules-why-deleting-it-was-a-good-thing/24599

AnyImplementation RequestHighHigh [onioncat]: add package Closed
100%
Task Description

Add “onioncat”[0][1] package

[0]:https://www.onioncat.org/ [1]:https://www.onioncat.org/download/ https://www.cypherpunk.at/ocat/download/Source/current/

StableBug ReportHighHigh [qemu] add missing libseccomp dependency Closed
100%
Task Description

I cannot start qemu (2.9.0-1) on latest hyperbola stable release.

Error message : qemu-system-x86_64: error while loading shared libraries: libseccomp.so.2

Thanks for your help

AnyImplementation RequestHighHigh [xen] add Xen 4.8.x split packages Closed
100%
Task Description

Add Xen 4.8.x split packages (”xen” and “xen-docs”).

AnySecurity IssueHighHigh [busybox] CVE-2017-16544: autocompletion vulnerability Closed
100%
Task Description

Package: https://www.hyperbola.info/packages/community/x86_64/busybox/

https://www.twistlock.com/2017/11/20/cve-2017-16544-busybox-autocompletion-vulnerability/

In the add_match function in libbb/lineedit.c in BusyBox through 1.27.2, the tab autocomplete feature of the shell, used to get a list of filenames in a directory, does not sanitize filenames and results in executing any escape sequence in the terminal. This could potentially result in code execution, arbitrary file writes, or other attacks.

Patch: https://git.busybox.net/busybox/commit/?id=c3797d40a1c57352192c6106cc0f435e7d9c11e8

AnyFeature RequestVery HighHigh [linux-libre-*] add missing installed kernel configurat ...Closed
100%
Task Description

Add missing /boot/config-linux-libre-* useful for applications such as Xen.

StableBug ReportMediumHigh [lightdm-gtk-greeter-settings] pam_authenticate failed: ...Closed
100%
Task Description

Hello,

When running lightdm-gtk-greeter-settings-pkexec as user.

lightdm-gtk-greeter-settings-pkexec 
==== AUTHENTICATING FOR com.ubuntu.pkexec.lightdm-gtk-greeter-settings ===
Authentication is required to run Settings editor for LightDM GTK+ Greeter
Authenticating as: root
polkit-agent-helper-1: pam_authenticate failed: Permission denied
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.

Am I missing something ? Thanks for your help

groups for my username : sys disk wheel network video audio optical storage libvirt kvm users

AnyBug ReportHighHigh [gnome-disk-utility] error while loading shared librari ...Closed
100%
Task Description

gnome-disks doesn’t start, error :

gnome-disks: error while loading shared libraries: libsystemd.so.0: cannot open shared object file: No such file or directory

Thanks for your help

StableBug ReportMediumHigh [gparted] gparted_polkit doesn't work Closed
100%
Task Description

Hello,

gparted_polkit doesn’t work, error message (polkit is installed on my system)

Error executing command as another user: No authentication agent found.

If using :

sudo gparted

or

gksu gparted

It works. By default with xfce, the gparted launcher uses gparted_polkit though.

Thanks for your help

StableBug ReportHighHigh [opencollada][openimageio][openshadinglanguage][ptex] s ...Closed
100%
Task Description

Hello,

I can’t install blender.

Error message :

erreur : opencollada: signature from "Márcio Silva <coadde@hyperbola.info>" is invalid
:: Le fichier /var/cache/pacman/pkg/opencollada-1.6.45-1.hyperbola1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] n
erreur : ptex: signature from "Márcio Silva <coadde@hyperbola.info>" is invalid
:: Le fichier /var/cache/pacman/pkg/ptex-2.1.28-1.hyperbola1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] n
erreur : openimageio: signature from "Márcio Silva <coadde@hyperbola.info>" is invalid
:: Le fichier /var/cache/pacman/pkg/openimageio-1.6.18-1.hyperbola1-x86_64.pkg.tar.xz est corrompu (paquet invalide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] n
erreur : openshadinglanguage: signature from "Márcio Silva <coadde@hyperbola.info>" is invalid

Already tried to refresh hyperbola keyring with :

pacman-key --populate hyperbola
pacman-key --refresh-keys
pacman -Sy hyperbola-keyring

Thanks for your help

AnyBug ReportHighHigh [filesystem] remove /etc/crypttab file Closed
100%
Task Description

Remove /etc/crypttab file from the “filesystem”, due it’s useful only with systemd

StableBug ReportHighHigh [php-fpm] service: No such file or directory  Closed
100%
Task Description
$ service php-fpm start
 * service: No such file or directory

$ pacman -Ql php-fpm | less

php-fpm /etc/
php-fpm /etc/init.d/
php-fpm /etc/init.d/php-fpm
php-fpm /etc/php/
php-fpm /etc/php/php-fpm.conf
php-fpm /etc/php/php-fpm.d/
php-fpm /etc/php/php-fpm.d/www.conf
php-fpm /usr/
php-fpm /usr/bin/
php-fpm /usr/bin/php-fpm
php-fpm /usr/lib/
php-fpm /usr/lib/tmpfiles.d/
php-fpm /usr/lib/tmpfiles.d/php-fpm.conf
php-fpm /usr/share/
php-fpm /usr/share/man/
php-fpm /usr/share/man/man8/
php-fpm /usr/share/man/man8/php-fpm.8.gz
php-fpm /usr/share/php/
php-fpm /usr/share/php/fpm/
php-fpm /usr/share/php/fpm/status.html

Possibly the problem is the removal of runscript.
runscript conflicted in [minicom] with [openrc], detailed in https://issues.hyperbola.info/index.php?do=details&task_id=122 and was removed in openrc https://git.hyperbola.info:50100/packages/core.git/tree/openrc/PKGBUILD#n137

StableBug ReportMediumHigh [gufw][firewalld] have errors Closed
100%
Task Description

Gufw doesn’t stay on like it usually does when you leave the GUI.

FirewallD doesn’t turn on automatically, and won’t turn on period.

Gufw will not allow me to add any rules.

FirewallD is non-functional in general

That sums up my experiences and thoughts.

AnyBug ReportLowHigh [php-fpm] service fails to start Closed
100%
Task Description

Package information

$ pacman -Ql php-fpm
php-fpm /etc/
php-fpm /etc/init.d/
php-fpm /etc/init.d/php-fpm
php-fpm /etc/php/
php-fpm /etc/php/php-fpm.conf
php-fpm /etc/php/php-fpm.d/
php-fpm /etc/php/php-fpm.d/www.conf
php-fpm /usr/
php-fpm /usr/bin/
php-fpm /usr/bin/php-fpm
php-fpm /usr/lib/
php-fpm /usr/lib/tmpfiles.d/
php-fpm /usr/lib/tmpfiles.d/php-fpm.conf
php-fpm /usr/share/
php-fpm /usr/share/man/
php-fpm /usr/share/man/man8/
php-fpm /usr/share/man/man8/php-fpm.8.gz
php-fpm /usr/share/php/
php-fpm /usr/share/php/fpm/
php-fpm /usr/share/php/fpm/status.html

Bug information

$ sudo service php-fpm start
 * Starting PHP FastCGI Process Manager ...
[ERROR] unable to bind listening socket for address '/run/php-fpm/php-fpm.sock': No such file or directory (2)
[ERROR] FPM initialization failed
 * start-stop-daemon: failed to start `/usr/bin/php-fpm'

                                                                                    [ !! ]
 * ERROR: php-fpm failed to start
AnyFeature RequestHighHigh [aircrack-ng] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si aircrack-ng
Repository      : community
Name            : aircrack-ng
Version         : 1.2rc4-4
Description     : Key cracker for the 802.11 WEP and WPA-PSK protocols
Architecture    : x86_64
URL             : https://www.aircrack-ng.org
Licenses        : GPL2
Groups          : None
Provides        : aircrack-ng-scripts
Depends On      : openssl  sqlite  iw  net-tools  wireless_tools  ethtool
Optional Deps   : None
Conflicts With  : aircrack-ng-scripts
Replaces        : aircrack-ng-scripts
Download Size   : 375.88 KiB
Installed Size  : 1627.00 KiB
Packager        : Jonathan Steel <jsteel@archlinux.org>
Build Date      : Mon 27 Mar 2017 04:13:22 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [android-tools] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si android-tools
Repository      : community
Name            : android-tools
Version         : 7.1.2_r6-1
Description     : Android platform tools
Architecture    : x86_64
URL             : http://tools.android.com/
Licenses        : Apache  MIT
Groups          : None
Provides        : None
Depends On      : openssl  pcre
Optional Deps   : python: for mkbootimg script
Conflicts With  : None
Replaces        : None
Download Size   : 202.90 KiB
Installed Size  : 611.00 KiB
Packager        : Anatol Pomozov <anatol.pomozov@gmail.com>
Build Date      : Mon 24 Apr 2017 11:39:51 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [apache] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si apache
Repository      : extra
Name            : apache
Version         : 2.4.25-2.hyperbola2
Description     : A high performance Unix-based HTTP server, with OpenRC support
Architecture    : x86_64
URL             : https://www.apache.org/dist/httpd
Licenses        : APACHE
Groups          : None
Provides        : None
Depends On      : zlib  apr-util  pcre  libnghttp2  openssl
Optional Deps   : lua: for mod_lua module
                  libxml2: for mod_proxy_html, mod_xml2enc modules
                  lynx: apachectl status
Conflicts With  : None
Replaces        : None
Download Size   : 1436.89 KiB
Installed Size  : 5678.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Mon 25 Sep 2017 09:13:27 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [arch-audit] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si arch-audit
Repository      : community
Name            : arch-audit
Version         : 0.1.8-3
Description     : An utility like pkg-audit based on Arch CVE Monitoring Team data
Architecture    : x86_64
URL             : https://github.com/ilpianista/arch-audit
Licenses        : MIT
Groups          : None
Provides        : None
Depends On      : curl  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 584.06 KiB
Installed Size  : 1931.00 KiB
Packager        : Christian Rebischke <Chris.Rebischke@archlinux.org>
Build Date      : Thu 27 Apr 2017 12:43:21 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [argyllcms] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si argyllcms
Repository      : community
Name            : argyllcms
Version         : 1.9.2-1
Description     : An ICC compatible color management system with support for different colorimeter hardware
Architecture    : x86_64
URL             : http://www.argyllcms.com/
Licenses        : GPL  AGPL
Groups          : None
Provides        : None
Depends On      : libtiff  libxss  libxinerama  libxxf86vm  libxrandr  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 8.44 MiB
Installed Size  : 98.79 MiB
Packager        : Timothy Redaelli <timothy.redaelli@gmail.com>
Build Date      : Tue 25 Oct 2016 12:09:46 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [axel] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si axel
Repository      : community
Name            : axel
Version         : 2.12-2
Description     : Light command line download accelerator
Architecture    : x86_64
URL             : https://github.com/eribertomota/axel
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : glibc  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 33.15 KiB
Installed Size  : 90.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Sat 11 Feb 2017 05:06:04 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [badvpn] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si badvpn
Repository      : community
Name            : badvpn
Version         : 1.999.130-2
Description     : Peer-to-peer VPN system, and NCD, a programming language for network interface configuration
Architecture    : x86_64
URL             : https://github.com/ambrop72/badvpn
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : nss  openssl  iproute2
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 436.70 KiB
Installed Size  : 1636.00 KiB
Packager        : Felix Yan <felixonmars@archlinux.org>
Build Date      : Tue 14 Feb 2017 03:03:36 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [bigloo] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bigloo
Repository      : extra
Name            : bigloo
Version         : 4.3a-1
Description     : Fast scheme compiler
Architecture    : x86_64
URL             : http://www-sop.inria.fr/mimosa/fp/Bigloo/
Licenses        : GPL  LGPL
Groups          : None
Provides        : None
Depends On      : gmp  openssl  libunistring
Optional Deps   : java-environment
                  emacs
                  zip
                  sqlite
                  alsa-lib
                  flac
                  avahi
Conflicts With  : None
Replaces        : None
Download Size   : 13.46 MiB
Installed Size  : 78.14 MiB
Packager        : Juergen Hoetzel <juergen@archlinux.org>
Build Date      : Wed 03 May 2017 03:03:54 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [bind] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bind
Repository      : extra
Name            : bind
Version         : 9.11.1-1.hyperbola1
Description     : The ISC DNS Server, with OpenRC support
Architecture    : x86_64
URL             : https://www.isc.org/software/bind/
Licenses        : custom:ISC
Groups          : None
Provides        : dns-server
Depends On      : glibc  libxml2  libcap  libseccomp  openssl  geoip  json-c  bind-tools
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 316.55 KiB
Installed Size  : 1024.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Wed 16 Aug 2017 11:28:56 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [bind-tools] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bind-tools
Repository      : extra
Name            : bind-tools
Version         : 9.11.1-1.hyperbola1
Description     : The ISC DNS tools
Architecture    : x86_64
URL             : https://www.isc.org/software/bind/
Licenses        : custom:ISC
Groups          : None
Provides        : dnsutils=9.11.1
Depends On      : glibc  libcap  libseccomp  libxml2  zlib  krb5  e2fsprogs  openssl  readline  geoip  idnkit  dnssec-anchors  json-c
Optional Deps   : python: for python scripts
Conflicts With  : dnsutils
Replaces        : dnsutils  host
Download Size   : 1645.52 KiB
Installed Size  : 6122.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Wed 16 Aug 2017 11:29:07 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
AnyFeature RequestHighHigh [bip] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [bitcoin-tx] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [boinctui] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [borg] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [cgit] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [coreutils] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [couchdb] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [cowpatty] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [curl] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [dillo] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [dovecot] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [dsniff] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [dspam] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [easy-rsa] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [efitools] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [ejabberd] rebuild package against libressl Closed
100%
AnyBug ReportHighHigh [dhcp]: /etc/init.d/dhcpd failed to run Closed
100%
AnyFeature RequestHighHigh [elinks] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [encfs] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [epic4] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [erlang] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [erlang-nox] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [esmtp] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [ettercap] rebuild package against libressl Closed
100%
AnyFeature RequestHighHigh [ettercap-gtk] rebuild package against libressl Closed
100%
Showing tasks 201 - 250 of 1516 Page 5 of 31

Available keyboard shortcuts

Tasklist

Task Details

Task Editing