All Projects

ProjectCategoryTask TypePrioritySeveritySummaryStatus  descProgress
PackagesAnyFreedom IssueVery LowLow[erika] please add package to reposUnconfirmed
0%
Task Description

Erika is a Python GTK+ podcast manager using webkitgtk.

Erika is released under the MIT License, with the exception of the file erika/frontend/widgets/scrolled_window.py which is released under the GNU/GPLv3 License.

Attached is a PKGBUILD for the last stable release based on the AUR one (I moved a few of the dependencies to optdepends). It builds fine and works.

PackagesAnyFreedom IssueVery LowLow[ecryptfs-utils]: using kernel name instead of operatin...Unconfirmed
0%
Task Description

Description:

community/ecryptfs-utils 111-2
     Enterprise-class stacked cryptographic filesystem for Linux

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[drupal]: using "content" in descriptionUnconfirmed
0%
Task Description

Description:

community/drupal 8.3.2-1
    A PHP-based content management platform

The description is vague. Content is not HTML page alone. Then even text editor could be called “content management”.

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Content

In most cases, that term really refers to a system for updating pages on a web site. For that, we recommend the term “web site revision system” (WRS).

PackagesAnyFeature RequestVery LowLow[dreamchess]please add packageUnconfirmed
0%
Task Description

The package appears in parabola’s pcr repository. I modified the AUR PKGBUILD to compile the last stable version (and the installation works fine). Please add this package to the official repos.

https://aur.archlinux.org/packages/dreamchess-git/ https://www.parabola.nu/packages/pcr/x86_64/dreamchess-git/

PackagesAnyImplementation RequestVery LowLow[dmg2img] add packageUnconfirmed
0%
Task Description

Hello,

Could it be possible to add this package :

dmg2img

“A CLI tool to uncompress Apple’s compressed DMG files to the HFS+ IMG format”

https://aur.archlinux.org/packages/dmg2img/

License : GPL2

Thanks

PackagesStableFeature RequestVery LowLow[digikam]: /usr/bin/cleanup_digikamdb: line 61: kreadco...Unconfirmed
0%
Task Description

Description:

I just guess that this script cleanup_digikamdb depends on kreadconfig which is not there.

Additional info:

extra/digikam 5.5.0-2.hyperbola1 [installed]

  Digital photo management application for KDE

Steps to reproduce:

$ cleanup_digikamdb

/usr/bin/cleanup_digikamdb: line 61: kreadconfig: command not found


                  Cleanup Databases v1.1 (digiKam )                    

————————————————————————-
/usr/bin/cleanup_digikamdb: line 61: kreadconfig: command not found
This program only handles SQLite databases.
[~]

PackagesStableBug ReportVery LowLow[dhcpcd-ui] Adding icons from "Network-Manager Applet"Unconfirmed
0%
Task Description

When using the package for wireless connections no further icon is displayed without having the package [b]network-manager-applet[/b] installed.

PackagesAnyFreedom IssueVery LowLow[deepin-screenshot]: using kernel name instead of opera...Unconfirmed
0%
Task Description

Description:

community/deepin-screenshot 3.1.15-1 (deepin-extra)
     Easy-to-use screenshot tool for linuxdeepin desktop environment

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[deepin-notifications]: using kernel name instead of op...Unconfirmed
0%
Task Description

Description:

community/deepin-notifications 3.0.4-1 (deepin)
     System notifications for linuxdeepin desktop environment

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[deepin-control-center]: using kernel name instead of o...Unconfirmed
0%
Task Description

Description:

community/deepin-control-center 4.1.2-1 (deepin)
     New control center for linux deepin

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[deepin-account-faces]: using kernel name instead of op...Unconfirmed
0%
Task Description

Description:

community/deepin-account-faces 1.0.10-1 (deepin)
     Account faces for Linux Deepin

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[cwiid]: using kernel name instead of operating system ...Unconfirmed
0%
Task Description

Description:

community/cwiid 0.6.00+svn201-1
     Linux Nintendo Wiimote interface

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyFreedom IssueVery LowLow[cutter]: using name of kernel, when referring to opera...Unconfirmed
0%
Task Description

Description:

community/cutter 1.04-1
     TCP/IP Connection cutting on Linux Firewalls and Routers

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Even though I am not sure for this package. It needs review if this description is correct.

PackagesAnyImplementation RequestVery LowLow[crunch] add packageUnconfirmed
0%
Task Description

Hello,

Could it be possible to add this package :

crunch

“A wordlist generator where you can specify a standard character set or a character set you specify and generate all possible combinations and permutations.”

https://aur.archlinux.org/packages/crunch/

License : GPL2

Thanks

PackagesStableBug ReportVery LowMedium[cowsay] perl-text-charwidth dependency missingUnconfirmed
0%
Task Description

cowsay (cowsay-3.03-9.hyperbola1) is missing perl-text-charwidth dependency

Error message :

“Can’t locate Text/CharWidth.pm in @INC (you may need to install the Text::CharWidth module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at /usr/bin/cowsay line 14.
BEGIN failed–compilation aborted at /usr/bin/cowsay line 14.”

After installing perl-text-charwidth, it works fine.

PackagesAnyImplementation RequestVery HighMedium[coturn] add new packageUnconfirmed
0%
Task Description

Description:

  • add new package

Additional info:

Steps to reproduce:

  • none
PackagesStableImplementation RequestVery LowLow[codelite] Adding new packageUnconfirmed
0%
Task Description

The IDE codelite is an excellent development environment, continuously updated, has a clear vision and active support.
Would be nice to have this one within the repositories in upcoming releases, perhaps 0.5?

PackagesAnyImplementation RequestLowLow[codecrypt] add new packageUnconfirmed
0%
Task Description

This is a GnuPG-like unix program for encryption and signing that uses only quantum-computer-resistant algorithms:

  McEliece cryptosystem (compact QC-MDPC variant) for encryption
  Hash-based Merkle tree algorithm (FMTSeq variant) for digital signatures

Codecrypt is free software. The code is licensed under terms of LGPL3 in a good hope that it will make combinations with other tools easier.

PackagesAnyFreedom IssueVery LowLow[classpath] meantioning "replacement to proprietary cod...Unconfirmed
0%
Task Description

Description:

The description of the package need to be changed to accommodate:
https://www.gnu.org/philosophy/words-to-avoid.html

community/classpath 0.99-3
    A free replacement for Sun's proprietary core Java class libraries.

My suggestion is to describe what software does, and to remove that it is free replacement for proprietary code, as it gives some kind of legitimacy to proprietary software.

PackagesAnyFreedom IssueVery LowLow[clamtk]: referring to kernel name, instead of operatin...Unconfirmed
0%
Task Description
community/clamtk 5.24-1
     Easy to use, light-weight, on-demand virus scanner for Linux systems

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyFreedom IssueVery LowLow[cinnamon]: referring to kernel name, instead of operat...Unconfirmed
0%
Task Description
community/cinnamon 3.2.8-1 [installed]
     Linux desktop which provides advanced innovative features and a traditional user experience

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyFreedom IssueVery LowLow[checksec]: referring to kernel name, instead of operat...Unconfirmed
0%
Task Description
community/checksec 1.7.5-1
     Tool designed to test which standard Linux OS and PaX security features are being used

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyImplementation RequestVery LowLow[chdkptp] please add package to reposUnconfirmed
0%
Task Description

CHDKPTP is part of CHDK project - a free software firmware add-on for Canon cameras. It enables controlling Canon cameras via the computer.

Attached is a modified iup PKGBUILD (Lua 5.3 build was removed as it failed to compile) and configuration files for chdkptp.

Code is available via svn:

$ svn co http://subversion.assembla.com/svn/chdkptp/trunk chdkptp

Copy chdkptp.sh and config.mk files to source tree then compile via make. Requires root privileges to connect to a camera.

PackagesAnyImplementation RequestVery LowMedium[chdkptp] please add package to control Canon camerasUnconfirmed
0%
Task Description

CHDKPTP is part of CHDK project - a free software firmware add-on for Canon cameras. It enables controlling Canon cameras via the computer.

Attached is a modified iup PKGBUILD (Lua 5.3 build was removed as it failed to compile) and configuration files for chdkptp.

Code is available via svn:

$ svn co http://subversion.assembla.com/svn/chdkptp/trunk chdkptp

Copy chdkptp.sh and config.mk files to source tree then compile via make. chdkptp requires root privileges to connect to a camera.

PackagesStableUpdate RequestVery LowMedium[cantarell-fonts] update package version to 0.111Unconfirmed
0%
Task Description

Prior version 0.0.25 and below are outdated.

Since version 0.100 and later, there are some changes being redesigned from scratch, added three new weights (including extra bold, light and thin) but not italic or oblique styles, AppStream metadata translations from contributors, and more.

See the version history releases for more details: https://gitlab.gnome.org/GNOME/cantarell-fonts/raw/master/NEWS

PackagesAnyFreedom IssueVery LowLow[btchip-udev]: referring to kernel name, instead of ope...Unconfirmed
0%
Task Description
community/btchip-udev 2-1
*    Udev rules to connect BTChip wallet to your linux box

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyFreedom IssueVery LowLow[bsd-games]: referring to kernel name, instead of opera...Unconfirmed
0%
Task Description
community/bsd-games 2.17-17
     Linux port of the collection of BSD command line games

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyFreedom IssueVery LowLow[breeze]: referring to assets in descriptionUnconfirmed
0%
Task Description

Description:

The description of the package need to be changed to accommodate:
https://www.gnu.org/philosophy/words-to-avoid.html

To refer to published works as “assets”, or “digital assets”, is even worse than calling them “content” — it presumes they have no value to society except commercial value.

extra/breeze 5.9.5-1 (plasma)
    Artwork, styles and assets for the Breeze visual style for the Plasma Desktop
PackagesAnyFreedom IssueVery LowLow[bluez-tools]: referring to kernel name, instead to ope...Unconfirmed
0%
Task Description
community/bluez-tools 0.2.0-1
     A set of tools to manage Bluetooth devices for Linux

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyBug ReportVery LowHigh[blueman] org.freedesktop.DBus.Error.NameHasNoOwnerUnconfirmed
0%
Task Description

Description:

org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name ‘org.bluez.obex’: no such name

Additional info:
* package version(s)

$ pacman -Si blueman
Repositorio               : community
Nombre                    : blueman
Versión                   : 2.0.4-3
Descripción               : GTK+ Bluetooth Manager
Arquitectura              : x86_64
URL                       : https://github.com/blueman-project/blueman
Licencias                 : GPL
Grupos                    : Nada
Provee                    : Nada
Depende de                : bluez  bluez-libs  gtk3  libnotify  python-cairo  python-dbus
                            python-gobject
Dependencias opcionales   : dnsmasq: Network Access Point (NAP) support
                            networkmanager: Dial Up Networking (DUN) and Personal Area
                            Networking (PAN) support
                            pulseaudio-bluetooth: audio devices support
En conflicto con          : Nada
Remplaza a                : Nada
Tamaño de la descarga     : 1814,18 KiB
Tamaño de la instalación  : 5345,00 KiB
Encargado                 : Felix Yan <felixonmars@archlinux.org>
Fecha de creación         : dom 25 dic 2016 12:00:42 -05
Validado por              : Suma MD5  Suma SHA-256  Firma

* config and/or log files etc.

(blueman-applet | ccze -A):
- https://paste.debian.net/plain/1049476

(pkgfile -l blueman):
- https://paste.debian.net/plain/1049477

Steps to reproduce:

- Install blueman

PackagesAnyFreedom IssueVery LowLow[backuppc]: referring to kernel name instead of operati...Unconfirmed
0%
Task Description
community/backuppc 4.1.2-1
     Enterprise-grade system for backing up Linux, Windows and MacOS PCs

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

Further words such as Windows and MacOS shall be removed as they steer users towards proprietary software.

PackagesAnyImplementation RequestVery LowLow[awesome-terminal-fonts] add packageUnconfirmed
0%
Task Description

Could it be possible to add :

awesome-terminal-fonts

to the repo please ?

https://www.parabola.nu/packages/community/any/awesome-terminal-fonts/ https://github.com/gabrielelana/awesome-terminal-fonts

Thanks

PackagesAnyFreedom IssueVery LowLow[avrdude]: using "content" in descriptionUnconfirmed
0%
Task Description

Description:

community/avrdude 1:6.3-2
    Download/upload/manipulate the ROM and EEPROM contents of AVR microcontrollers

Description is vague because of the word “content”. The word itself is fine in English language, but here it is used out of the proper context. And it is not not necessary at all. When one knows what is the abbreviation of ROM, such as Read-Only Memory, then any mentioning of contents of ROM is needless. It is enough to say: “Download/upload/manipulate the ROM and EEPROM of AVR microcontrollers”

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Content

PackagesAnyPrivacy IssueVery LowMedium[avahi] avahi publishes the hostname by defaultUnconfirmed
0%
Task Description

By default, the ‘disable-publishing’ parameter in the [publish] section of avahi-daemon.conf is set to ‘no’, which can be seen in my opinion as a privacy issue as avahi broadcasts the hostname without the user’s consent even though this has been explicitly disabled in the settings of networkmanager.

PackagesStableBug ReportVery LowLow[autofs]: default configuration is /etc/auto.master ins...Unconfirmed
0%
Task Description

Description:

default configuration is /etc/auto.master instead of /etc/autofs/auto.master

admin→ sudo /usr/bin/automount -v -f -p /run/autofs.pid
Starting automounter version 5.1.2, master map /etc/auto.master
using kernel protocol version 5.02
lookup(file): file map /etc/auto.master missing or not readable
no mounts in table

PackagesAnyBug ReportMediumCritical[ath9k-htc-firmware]: not workUnconfirmed
0%
Task Description

Description:

Ath9k wifi device not working, possibly bad compilation or issues with gcc

Additional info:
* package version(s)

- gcc-8.4.0-2
- ath9k-htc-firmware-1.4.0-8

* config and/or log files etc.

[    8.302952] usb 1-1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested
[    8.303011] usbcore: registered new interface driver ath9k_htc
[    8.303067] usb 1-1: Direct firmware load for ath9k_htc/htc_9271-1.4.0.fw failed with error -2
[    8.303073] usb 1-1: ath9k_htc: Firmware htc_9271.fw requested
[    8.623141] usb 1-1: ath9k_htc: Transferred FW: htc_9271.fw, size: 51008
[    9.683657] ath9k_htc 1-1:1.0: ath9k_htc: Target is unresponsive
[    9.683672] ath9k_htc: Failed to initialize the device

Steps to reproduce:

- Add wifi device with ath9k firmware, for example: TL-WN722N
- pacman -S ath9k-htc-firmware

PackagesAnyFreedom IssueVery LowLow[asp]: referring to operating system by using only kern...Unconfirmed
0%
Task Description
extra/asp 1-1
     Arch Linux build source file management tool

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

I propose to change the name of the package and software itself to be hgsp or hsp instead asp, and that description says “Hyperbola GNU/Linux-libre build source file management tool”

PackagesStableBug ReportVery LowMedium[arm-unknown-linux-gnueabi-gcc] not working; needs prop...Unconfirmed
0%
Task Description

Description:
I believe the arm-unknown-linux-gnueabi-gcc package to be broken as described here.

Additional info:
* package version(s) - arm-unknown-linux-gnueabi-gcc - all versions

Steps to reproduce:
I don't think "steps to reproduce" to be relevant in this case. My forum topic linked above already contains all the necessary info on the subject :) However, one could try compiling glibc and busybox as described here. Yes, these are instructions for debian-like systems. They have to be adapted accordingly

PackagesAnyFreedom IssueVery LowLow[arm-unknown-linux-gnueabi-gcc] not working; needs prop...Unconfirmed
0%
Task Description

Description:
I believe the arm-unknown-linux-gnueabi-gcc package to be broken as described here.

Additional info:
* package version(s) - arm-unknown-linux-gnueabi-gcc - all versions

Steps to reproduce:
I don’t think “steps to reproduce” to be relevant in this case. My forum topic linked above already contains all the necessary info on the subject :) However, one could try compiling glibc and busybox as described here. Yes, these are instructions for debian-like systems. They have to be adapted accordingly

PackagesAnyImplementation RequestVery LowMedium[arm-linux-gnueabihf-gcc] add packageUnconfirmed
0%
Task Description

Hello,

Could it be possible to add this package :

arm-linux-gnueabihf-gcc

“The GNU Compiler Collection (arm-linux-gnueabihf)”

Also requires :

arm-linux-gnueabihf-binutils (A set of programs to assemble and manipulate binary and object files)
arm-linux-gnueabihf-glibc (GNU C Library)

https://aur.archlinux.org/packages/arm-linux-gnueabihf-gcc/

License : GPL

Thanks

PackagesAnyFreedom IssueVery LowLow[arch-install-scripts]: referring to operating system i...Unconfirmed
0%
Task Description
extra/arch-install-scripts 17-1
     Scripts to aid in installing Arch Linux

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

The package name shall be changed to hyperbola-install-scripts

and references to operating system such as Hyperbola GNU/Linux-libre shall be amended.

PackagesAnyFreedom IssueVery LowLow[antiword]: referring to kernel name, when it should to...Unconfirmed
0%
Task Description
community/antiword 0.37-6 [installed]
     A free MS Word reader for Linux and RISC OS

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

Description is referring to operating system, and not to the kernel itself (Linux). It shall be amended.

PackagesAnyImplementation RequestVery LowLow[accuraterip-checksum] add packageUnconfirmed
0%
Task Description

Hello,

Could it be possible to add this package :

accuraterip-checksum

“A C99 commandline program to compute the AccurateRip checksum of singletrack WAV files”

https://www.parabola.nu/packages/community/x86_64/accuraterip-checksum/

License : GPL

Thanks

PackagesAnyImplementation RequestVery LowMedium[SPF][postfix] implement pypolicyd-spf and postfix-poli...Unconfirmed
0%
Task Description

Description:
Hyperbola has the following SPF implementations:
* libspf2
* perl-mail-spf
* perl-mail-spf-query

However, none of them work out of the box with postfix. There’s postfix-policyd-spf-perl, which uses one the current perl implementations (perl-mail-spf), takes no time to build and all the dependencies are already satisfied with Hyperbola’s packages

Here I made a PKGBUILD that’s compliant with the packaging standards:

pkgname=postfix-policyd-spf-perl
pkgver=2.011
pkgrel=1
pkgdesc='Postfix SPF policy engine, written in Perl'
arch=(i686 x86_64)
url='https://launchpad.net/postfix-policyd-spf-perl/'
license=(GPL)
depends=(perl-mail-spf perl-netaddr-ip perl-sys-hostname-long)
source=("https://launchpad.net/postfix-policyd-spf-perl/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz"{,.asc})
sha512sums=('22fc00bf74912056a67e937a460ac1fd878f1cb1a3bfa7b19bc5f1e6bc1c36d815dcf8c945e818d242ed5e72a6295bb0e1569446e06b09aefb2842993b8016ba'
            'SKIP')
validpgpkeys=(E7729BFFBE85400FEEEE23B178D7DEFB9AD59AF1) # Scott Kitterman

package() {
  cd "${pkgname}-${pkgver}"

  install -Dm755 "${pkgname}" "${pkgdir}/usr/libexec/postfix/${pkgname}"
  install -Dm644 CHANGES INSTALL README -t "${pkgdir}/usr/share/doc/${pkgname}"
  install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}

in the other hand, to give users the possibility of having more options, we could add pypolicyd-spf (AUR), which depends in pyspf (AUR) and other packages that Hyperbola has. In fact, ArchWiki talks about this implementation, but this might not be relevant.

PackagesTestingImplementation RequestVery LowLow[Hyperbola GNU/Linux-libre 0.4] [polygen{,-data}] Add p...Unconfirmed
0%
Task Description

Is that package worth using to generate every sentence of any kind?

Polygen:

PackagesTestingFreedom IssueVery LowCritical[Hyperbola GNU/Linux-libre 0.4] [lumina-core] has some ...Unconfirmed
0%
Task Description

The list contains some icons before being removed for displaying non-libre and trademark-related stuffs, which may infringe the GNU Free System Distribution Guidelines and Hyperbola Packaging Guidelines.

/usr/share/icons/material-design-{dark,light}/scalable/applications/:

  • Icons that are libre apps but has problematic issues:
    • nodejs.svg
    • npm.svg
    • umbraco.svg
  • Icons that are non-libre apps:
    • apple-finder.svg
    • apple-safari.svg
    • edge.svg
    • emby.svg
    • evernote.svg
    • google-chrome.svg
    • google-earth.svg
    • internet-explorer.svg (discontinued)
    • itunes.svg
    • jira.svg
    • opera.svg
    • plex.svg
    • quicktime.svg
    • skype.svg
    • slack.svg
    • steam.svg
    • teamviewer.svg
    • unity.svg
    • visualstudio.svg
    • whatsapp.svg
  • Icons that are non-libre games:
    • black-mesa.svg
    • minecraft.svg
  • Icons that are non-libre network services:
    • amazon.svg
    • appnet.svg (discontinued)
    • basecamp.svg
    • bing.svg
    • bitbucket.svg
    • blogger.svg
    • deviantart.svg
    • disqus.svg
    • dribbble.svg
    • dropbox.svg
    • ebay.svg
    • etsy.svg
    • facebook.svg
    • flattr.svg
    • foursquare.svg
    • github.svg
    • gmail.svg
    • google-drive.svg
    • google-maps.svg
    • google-photos.svg
    • google-play.svg
    • google-plus.svg (discontinued)
    • google-translate.svg
    • google-wallet.svg (discontinued, now as Google Pay)
    • instagram.svg
    • jsfiddle.svg
    • lastfm.svg
    • linkedin.svg
    • linode.svg
    • mixcloud.svg
    • onedrive.svg
    • pandora.svg
    • pinterest.svg
    • rdio.svg (discontinued)
    • reddit.svg
    • soundcloud.svg
    • spotify.svg
    • stackexchange.svg
    • stackoverflow.svg
    • telegram.svg
    • tumblr.svg
    • twitch.svg
    • twitter.svg
    • vimeo.svg
    • vine.svg (discontinued)
    • vk.svg
    • wechat.svg
    • xing.svg
    • yelp.svg
    • youtube.svg
  • Icons that are non-FSDG operating systems:
    • android.svg
    • ubuntu.svg
  • Icons that are non-libre operating systems:
    • apple-ios.svg
  • Icons that are trademarked brands and products:
    • apple.svg
    • beats.svg
    • blackberry.svg
    • dolby.svg
    • google.svg
    • google-cardboard.svg (discontinued)
    • google-glass.svg
    • microsoft.svg
    • playstation.svg
    • wii.svg (discontinued)
    • wiiu.svg (discontinued)
  • Icons that are trademarked characters:
    • clippy.svg (appearance from the Office Assistant part of M$ Office 97 to 2003)
PackagesAnyFreedom IssueVery LowLow[Hyperbola GNU/Linux-libre 0.4] No login after installa...Unconfirmed
0%
Task Description

Description: Installation with ISO-image of Hyperbola GNU/Linux-libre 0.3.1. Before execution of pacstrap the following files are changed:

/etc/pacman.conf → only to accept repositories ‘core’ and ‘extra’ /etc/pacman.d/mirrorlist → only to use testingrepositories from mirrors

After installation and further boot no login is possible from terminal (no x-server executed).

PackagesTestingBug ReportVery LowCritical[Hyperbola GNU/Linux-libre 0.4] Installation issue for ...Unconfirmed
0%
Task Description

Description: Problem with execution of “pacstrap /mnt base base-devel syslinux” from 0.3.1-chroot ISO-image with modified pacman.conf and mirrorlist for testing. There are errors for the packages “libxcrypt” and “man-pages” as both have “/usr/share/man/man3/crypt.3.gz” and “/usr”share/man/man3/crypt_r.3.gz” included.

PackagesTestingBug ReportVery LowCritical[Hyperbola GNU/Linux-libre 0.4] Installation for syslin...Unconfirmed
0%
Task Description

Description: Configuration file “syslinux.cfg” under /boot/syslinux/ has to be adjusted. Problem with kernel-images loaded and the concurrent booting device is per default configured to /dev/sda3. Kernel-images are named as “linux-libre” not “linux-libre-lts”.

PackagesTestingFeature RequestVery LowMedium[Hyperbola GNU/Linux-Libre 0.4] [lumina-core] Replace t...Unconfirmed
0%
Task Description

Also known as “Replace the distributor logo as the startup dialogue, and app menu and start button icons from generic” in the long title because of character limitation.

If the distributor logo icon isn’t present, simply insert it and link few others into the appropriate paths that I made and attached below there.

Here is the list of the paths you do:

/usr/share/icons/material-design-{dark,light}/scalable/places/:

  • distributor-logo.svg
  • distributor-logo-hyperbola.svg (symlink of * distributor-logo.svg)
  • start-here{,-hyperbola,-lumina}.svg (symlink of distributor-logo.svg)
Showing tasks 401 - 450 of 520 Page 9 of 11<<First - 7 - 8 - 9 - 10 - 11 -

Available keyboard shortcuts

Tasklist

Task Details

Task Editing