All Projects

ProjectCategoryTask TypePriority  descSeveritySummaryStatusProgress
InstallationGeneralFeature RequestVery LowLow[calamares] add graphical installer with FDE supportResearching
0%
Task Description

Package Request: https://github.com/calamares/calamares

Original Bug Report:
— I would also like to test the beta isos when they are ready through qemu. If it looks good I plan to fully install them onto my laptop. My libreboot x200.

I don’t know if I should make a separate feature for this, but xfce is a good stable desktop environment for such a choice. that and lxde.

Though lxde is going to die...

PackagesAnyFeature RequestVery LowLow[nextcloud-client] add packageUnconfirmed
0%
Task Description

I use Nextcloud for syncing, although, I would normally not ask for this, due to Nextcloud’s appimage being available, but for some reason the latest version doesn’t work on hyperbola. So... yeah.

Usually Nextcloud’s appimage works regardless of what packages you have, so I guess in essence... add Nextcloud-client package to this system is my request.

PackagesAnyFeature RequestVery LowVery LowDreamchess package wantedUnconfirmed
0%
Task Description

this package is under gpl3. It is the most reasonable chess game because it can be easy or hard depending on your preference.

PackagesStableFeature RequestVery LowLow[digikam]: /usr/bin/cleanup_digikamdb: line 61: kreadco...Unconfirmed
0%
Task Description

Description:

I just guess that this script cleanup_digikamdb depends on kreadconfig which is not there.

Additional info:

extra/digikam 5.5.0-2.hyperbola1 [installed]

  Digital photo management application for KDE

Steps to reproduce:

$ cleanup_digikamdb

/usr/bin/cleanup_digikamdb: line 61: kreadconfig: command not found


                  Cleanup Databases v1.1 (digiKam )                    

————————————————————————-
/usr/bin/cleanup_digikamdb: line 61: kreadconfig: command not found
This program only handles SQLite databases.
[~]

PackagesStableFeature RequestVery LowLow[iceweasel-uxp] Request browser add-on: Privacy Setting...Unconfirmed
0%
Task Description

Name: Privacy Settings
Version: 0.2.6 (compatible Firefox version 52.* to 56.*)
Author: Jeremy Schomery (j_schomery)
Licence: Mozilla Public Licence (MPL) 2.0
Source code: Github
Description: Alter Firefox’s built-in privacy settings easily with a toolbar panel.

PackagesStableFeature RequestVery LowLow[iceweasel-uxp] Request browser add-on: Classic Theme R...Unconfirmed
0%
Task Description

Name: Classic Theme Restorer
Version: 1.7.7.2 (compatible Firefox version 45.* to 56.*)
Author: Aris (Aris-t2)
Licence: Mozilla Public Licence (MPL) 2.0
Source code: Github
Description: Squared tabs, application menu, add-on bar, small button view and many more ‘old’ features for ‘Firefox 29-56’, not for Firefox 57+!

PackagesAnyFeature RequestVery LowMediumQemu-kvm package requestUnconfirmed
0%
Task Description

1:2.8 or later, qemu-kvm

This would make qemu so much easier and faster, please support this package.

PackagesAnyFeature RequestVery LowLow[dreamchess]please add packageUnconfirmed
0%
Task Description

The package appears in parabola’s pcr repository. I modified the AUR PKGBUILD to compile the last stable version (and the installation works fine). Please add this package to the official repos.

https://aur.archlinux.org/packages/dreamchess-git/ https://www.parabola.nu/packages/pcr/x86_64/dreamchess-git/

InstallationGeneralFeature RequestVery LowLow[FAQ]Please note that not all RAR archives are supporte...Unconfirmed
0%
Task Description

I tried to extract a RAR v5 archive using unar that works fine when using the non-free unrar.

Here is the log (with the file name altered)

$ unar file.part1.rar
file.part1.rar: RAR 5

file.mp4  (-2144860915 B)... Failed! (Attempted to read more data than was available)

Extraction to current directory failed! (1 file failed.)

Please add in the FAQ that newer RAR archives (version 5) may not work when using unar.

PackagesAnyFeature RequestVery LowLow[vobsub2srt] please add packageUnconfirmed
0%
Task Description

here is the description from the website

https://github.com/ruediger/VobSub2SRT

VobSub2SRT is a simple command line program to convert .idx / .sub subtitles into .srt text subtitles by using OCR. It is based on code from the MPlayer project - a really really great movie player. Some minor parts are copied from ffmpeg/avutil headers. Tesseract is used as OCR software.

vobsub2srt is released under the GPL3+ license. The MPlayer code included is GPL2+ licensed.

The quality of the OCR depends on the text in the subtitles. Currently the code does not use any preprocessing. But I’m currently looking into adding filters and scaling options to improve the OCR. You can correct mistakes in the .srt files with a text editor or a special subtitle editor.

Attached is a working PKGBUILD for the latest stable version.

PackagesAnyFeature RequestVery LowMediumRemove dependency of packages on pulseaudio/libpulseAssigned
0%
Task Description

Similar to systemd, pulseaudio or libpulse is forced upon users as many packages require it such as kodi, gnome-shell (and thus also gdm), ffmpeg, gst-plugins-good, simplescreenrecorder, clementine, empathy, seamonkey (iceape), fluidsynth, mumble and qemu, Most/all of these packages can probably be compiled with pulseaudio or libpulse as an optional dependency instead.

PackagesAnyFeature RequestVery LowMedium[slim-themes] please add hyperbola branded variantUnconfirmed
0%
Task Description

slim-themes seems to be considered free according to Parabola - they have an issue with arch branding (slim-themes::::[branding][FIXME:package] has “archlinux” theme) which they resolve be creating the package parabola-themes-slim. Perhaps this can be the basis for hyperbola branded themes.

https://git.parabola.nu/blacklist.git/plain/blacklist.txt https://www.parabola.nu/packages/libre/x86_64/parabola-themes-slim/

ServicesGeneralFeature RequestVery LowLowhyperbola branding - add guidelines to packagesUnconfirmed
0%
Task Description

I could not find any regarding using arch or other branded themes. Parabola apparently rebrands some stuff in their libre repository, eg. they have their own parabola-themes-slim package for slim based themes.

https://issues.hyperbola.info/index.php?do=details&task_id=1213&opened=24&status[0]=

PackagesAnyFeature RequestVery LowMediumAdd Trinity DesktopUnconfirmed
0%
Task Description

I would like this, because, it looks even better than xfce4. It does use an older qt3 though, BUT, they are maintaining QT3 and improving it themselves.

Plus, its more lightweight than xfce4 and maybe even lxqt too without looking like crap like lxqt and yet still is better than a WM.

I know you don’t like stuff that is abandonware in any sense, but given its being maintained, I hope you will add it.

But let me know.

PackagesAnyFeature RequestVery LowLow[newsboat] Package RequestUnconfirmed
0%
Task Description

Description: Newsboat is an ncursers RSS/Atom feedreader. RSS and Atom are a number of widely-used XML formats to transmit, publish and syndicate articles, for example news or blog articles. Newsboat is designed to be used on text terminals on Unix or Unix-like systems such as GNU/Linux, FreeBSD or macOS.

Newsboat is a fork of Newsbeuter. The only difference is that Newsboat is actively maintained while Newsbeuter isn’t.

Additional info: Official Website: https://newsboat.org/

License(s): custom: MIT

Version: newsboat 2.13-1
https://www.archlinux.org/packages/community/x86_64/newsboat/

Reason of Request Less bloat than Liferea and easy to maintenance. Sites news are more ethical and decentralized than read the “news” on centralized Social Networks (Bubbles).
https://en.wikipedia.org/wiki/Social_media_bubble

PackagesAnyFeature RequestVery LowLowadd package powerkitUnconfirmed
0%
Task Description

https://github.com/rodlie/powerkit/releases

Version 1.0 requested

When you add Lumina desktop, add this package for sure. Although it is compatible with other desktops too. So it would be good to add it regardless.

PackagesAnyFeature RequestVery LowMediumAdd Draco DesktopUnconfirmed
0%
Task Description

https://github.com/rodlie/draco

its like Lumina Desktop, but its more lightweight and better for Gnu/Linux

:)

Matter of fact, I hope its okay, but the latest stable build, of Draco is vastly better than Lumina. And for this reason I wanted to know if you could put higher priority on this than the Lumina Desktop request.

PackagesAnyFeature RequestVery LowMedium[minidlna] remove systemd file and add openrc supportUnconfirmed
0%
Task Description

Description:

minidlna lacks openrc support and includes a systemd file

Additional info: none

Steps to reproduce:

$ sudo pacman -S minidlna
$ cat /usr/lib/systemd/system/minidlna.service

ServicesMail Service IssueFeature RequestVery LowLowSupport RFC 3461: Delivery Status Notifications (DSNs)Unconfirmed
0%
Task Description

The RFC 3461 would allow Hyperbola email accounts to request the destination email providers to point out if an email was successfully delivered.

It might not cover all transport failures, but at least has a chance to know in advance whether the message was delivered, discarding the events that happen afterwards (be it to the main inbox or subject to filtering rules such as moving to other folder, marking as spam or deleted after receipt).

PackagesAnyDrop RequestVery LowMedium[hardening-wrapper] deprecated, not needed anymoreUnconfirmed
0%
Task Description

According to : https://github.com/thestinger/hardening-wrapper-deprecated

Wrapper scripts for building hardened executables by default (deprecated, replaced by standard Arch Linux toolchain changes)

PackagesStableDrop RequestVery LowCritical[osdbattery] Unmaintained and unsupportableUnconfirmed
0%
Task Description

osdbattery is (probably) useless and broken so Conky did compete because It is still unmaintained and unsupported over 14 years ago (last released version 1.4 on August 23, 2005), and should be removed per anti-abandonware rule at the packaging guidelines.

Also, the default config file contains non-libre/free Microsoft font Verdana as X11 font format property in font variable.

PackagesStableBug ReportVery LowMedium[kodi-addons-visualization] addons don't workUnconfirmed
0%
Task Description

After installation, none of the addons is present in Kodi!

ServicesHyperWeb IssueBug ReportVery LowLowRSS needs fixingUnconfirmed
0%
Task Description

Seems deleted items reappearing in the Hyperbola feeds since it gives its feed items empty ID string.

PackagesAnyBug ReportVery LowLow[remmina] impossible to connect to RDP servers after re...Unconfirmed
0%
Task Description

remmina dev ask to inform package maintainer, here is the discussion:

https://github.com/FreeRDP/Remmina/issues/1513#issuecomment-373128671

Would be nice to update or add a patch if available

PackagesStableBug ReportVery LowLowMupen64plus acts buggyUnconfirmed
0%
Task Description

the screen moves back and forth from left to right randomly, no matter what I do, any games any adapters do not work.

I wanted to have some fun with some old games...

Has anyone used mupen64plus successfully on hyperbola 0.2? I cannot get it to work without being completely confusing for the reasons I have mentioned and also, the glaring of the screen. Which only happens with mupen64plus...

PackagesStableBug ReportVery LowMedium[cowsay] perl-text-charwidth dependency missingUnconfirmed
0%
Task Description

cowsay (cowsay-3.03-9.hyperbola1) is missing perl-text-charwidth dependency

Error message :

“Can’t locate Text/CharWidth.pm in @INC (you may need to install the Text::CharWidth module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at /usr/bin/cowsay line 14.
BEGIN failed–compilation aborted at /usr/bin/cowsay line 14.”

After installing perl-text-charwidth, it works fine.

PackagesStableBug ReportVery LowMedium[nfs-utils] missing idmapd.confUnconfirmed
0%
Task Description

Hello,

When mounting an NFS share, I get a warning about missing idmpad.conf

rpc.idmapd: Skipping configuration file "/etc/idmapd.conf": No such file or directory
4341: * Stopping idmapd ...

Debian includes a default config file for idmap :

[General]

Verbosity = 0
Pipefs-Directory = /run/rpc_pipefs
# set your own domain here, if id differs from FQDN minus hostname
# Domain = localdomain

[Mapping]

Nobody-User = nobody
Nobody-Group = nogroup
PackagesAnyBug ReportVery LowLow[gimp] [gegl] Module '/usr/lib/gegl-0.3/lens-correct.so...Assigned
0%
Task Description

admin→ gimp IMG_20170909_153350828.jpg
GEGL-Message: Module ‘/usr/lib/gegl-0.3/lens-correct.so’ load error: liblensfun.so.1: cannot open shared object file: No such file or directory
GEGL-Message: Module ‘/usr/lib/gegl-0.3/matting-levin.so’ load error: libumfpack.so.5: cannot open shared object file: No such file or directory

(gimp:12519): GLib-GObject-WARNING **: g_object_set_valist: object class ‘GeglConfig’ has no property named ‘cache-size’

Those are errors I get when running Gimp.

PackagesAnyBug ReportVery LowHighDesite "noauto" specified in /etc/fstab all devices get...Unconfirmed
0%
Task Description

Description:

I have tried all combinations, but despite “noauto” specified in /etc/fstab all devices get mounted at boot.

Who can help me, not to mount a device during boot?

PackagesStableBug ReportVery LowVery LowGajim "Unable to run gpg - it may not be available" Assigned
0%
Task Description

Description:

Gajim XMPP Client wont start after installing python2-gnupg.

Additional info:
* package version(s)

  community/python2-gnupg 0.4.0-2
  extra/gajim 0.16.8-1.hyperbola2

* config and/or log files etc.

/usr/lib/python2.7/site-packages/gajim/common/gajim.py

Steps to reproduce:

With Gajim working is not possible to assign an OpenPGP key because it needs a wrapper. Therefore python2-gnupgp package is needed. But after installing python2-gnupgp, Gajim doesn’t start. The following output is displayed from the console:


07/21/2018 18:00:41 (E) gajim.c.gnupg Unable to run gpg - it may not be available.
Traceback (most recent call last):

File "/usr/lib/python2.7/site-packages/gnupg.py", line 757, in __init__
  p = self._open_subprocess(["--version"])
File "/usr/lib/python2.7/site-packages/gnupg.py", line 832, in _open_subprocess
  startupinfo=si)
File "/usr/lib/python2.7/subprocess.py", line 394, in __init__
  errread, errwrite)
File "/usr/lib/python2.7/subprocess.py", line 1047, in _execute_child
  raise child_exception

OSError: [Errno 2] No such file or directory
Traceback (most recent call last):

File "gajim.py", line 513, in <module>
  interface.run()
File "/usr/lib/python2.7/site-packages/gajim/gui_interface.py", line 2704, in run
  self.roster = roster_window.RosterWindow()
File "/usr/lib/python2.7/site-packages/gajim/roster_window.py", line 6611, in __init__
  connection_zeroconf.ConnectionZeroconf(gajim.ZEROCONF_ACC_NAME)
File "/usr/lib/python2.7/site-packages/gajim/common/zeroconf/connection_zeroconf.py", line 68, in __init__
  CommonConnection.__init__(self, name)
File "/usr/lib/python2.7/site-packages/gajim/common/connection.py", line 150, in __init__
  self.gpg = gpg.GnuPG()
File "/usr/lib/python2.7/site-packages/gajim/common/gpg.py", line 37, in __init__
  gnupg.GPG.__init__(self, gpgbinary=gajim.GPG_BINARY, use_agent=use_agent)
File "/usr/lib/python2.7/site-packages/gnupg.py", line 761, in __init__
  raise OSError(msg)

OSError: Unable to run gpg - it may not be available.


After doing some search, the issue is that gajim.py is trying to call ‘gpg’ as ‘gpg1’.

# grep -n GPG_BINARY /usr/lib/python2.7/site-packages/gajim/common/gajim.py
162:GPG_BINARY = ‘gpg1’

By replacing ‘gpg’ instead of ‘gpg1’, Gajim will start normally with OpenPGP feature available.

Maybe a newer revision of python2-gnupg is required or maybe a small patch in the current package.

PackagesStableBug ReportVery LowHighjava cacerts file is emptyUnconfirmed
0%
Task Description

/etc/ssl/certs/java/cacerts has 0 entries, resulting in ssl handshake errors in java applications.

Package versions:
* ca-certificates 20170307-1
* ca-certificates-utils 20170307-1

ServicesWiki Page IssueBug ReportVery LowHighHTML design on Wiki not readableUnconfirmed
0%
Task Description

The wiki pages look really too narrow and not readable on even half a screen of the laptop.

PackagesStableBug ReportVery LowMediumPCManFM display different behaviorUnconfirmed
0%
Task Description

Description:

The problem is pcmanfm is not showing any partitions on the left side. It only show Home Folder, Desktop, Applications, Filesystem and the ext. hdd. If I include dbus-launch pcmanfm -d command, it show the other partitions on the left side of window but not ext. hdd. The drive/partitions are not encrypted.
I do have dbus, gvfs & ntfs-3g installed and active services.

Additional info:
* package version(s)
PCManFM 1.2.5 - using LibFM ver. 1.2.5

Steps to reproduce:
Original install from the livecd with LXDE but I may run Openbox standalone and get the same behavior with either environment. I do not have this issue running other distros.

PackagesAnyBug ReportVery LowMedium[mate-panel] country flags for keyboard layouts are mis...Unconfirmed
0%
Task Description

After enabling show-flags via dconf-editor in org.mate.peripherals-keyboard-xkb.indicator the flags don’t show up. The simple workaround is to copy flags you want into ~/.icons/flags (after creating the directory) from here

https://github.com/linuxmint/flags/tree/master/usr/share/iso-flag-png

and then to reboot.

It seems to be this bug:

https://askubuntu.com/questions/1059324/how-to-show-current-keyboard-layout-on-mate-panel-as-country-flag/1059325#1059325

PackagesAnyBug ReportVery LowMedium[ffmpegthumbnailer] missing support for some media form...Unconfirmed
0%
Task Description

ffmpegthumbnailer does not support some media formats since they do not appear in its configuration file ffmpegthumbnailer.thumbnailer which can be found in /usr/share/thumbnailers/. By editing the file ffmpegthumbnailer.thumbnailer one can add thumbnail support for embedded art in audio formats such as flac and mp3 (using the -m flag) and thumbnail support for webp (a new image format which iceweasel-uxp and gthumb support). I’m attaching my edited file (I just added a few common audio formats and webp and added the -m flag and removed the -f flag).

PackagesAnyBug ReportVery LowLow[zathura-pdf-poppler] unable to process apostrophes di...Researching
0%
Task Description

Description:
Something is wrong with the latest version packaged in Hyperbola. zathura-pdf-poppler is unable to process apostrophes displayed in pdf bookmarks.

Steps to reproduce:
Open any pdf file which has a summary included, then hit `Tab` to display the summary. Instead of apostrophes, zathura-pdf-poppler displays html entities while the output of zathura-pdf-mupdf is correct.

PackagesAnyBug ReportVery LowHigh[kdelibs4support] XDG_RUNTIME_DIR not setUnconfirmed
0%
Task Description

Description:

This bug only appears when logged in as root on terminal

# kf5-config --version
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
Qt: 5.8.0
KDE Frameworks: 5.33.0
kf5-config: 1.0

Additional info:

* package version(s)

$ pacman -Si kdelibs4support
Repositorio               : extra
Nombre                    : kdelibs4support
Versión                   : 5.33.0-1
Descripción               : Porting aid from KDELibs4
Arquitectura              : x86_64
URL                       : https://community.kde.org/Frameworks
Licencias                 : LGPL
Grupos                    : kf5-aids
Provee                    : Nada
Depende de                : kunitconversion  kitemmodels  kemoticons  kded  kparts
Dependencias opcionales   : Nada
En conflicto con          : kde4support
Remplaza a                : kde4support
Tamaño de la descarga     : 3,03 MiB
Tamaño de la instalación  : 17,36 MiB
Encargado                 : Felix Yan <felixonmars@archlinux.org>
Fecha de creación         : jue 13 abr 2017 14:29:47 -05
Validado por              : Suma MD5  Suma SHA-256  Firma

Steps to reproduce:

- Install KDE plasma

PackagesAnyBug ReportVery LowHigh[blueman] org.freedesktop.DBus.Error.NameHasNoOwnerUnconfirmed
0%
Task Description

Description:

org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name ‘org.bluez.obex’: no such name

Additional info:
* package version(s)

$ pacman -Si blueman
Repositorio               : community
Nombre                    : blueman
Versión                   : 2.0.4-3
Descripción               : GTK+ Bluetooth Manager
Arquitectura              : x86_64
URL                       : https://github.com/blueman-project/blueman
Licencias                 : GPL
Grupos                    : Nada
Provee                    : Nada
Depende de                : bluez  bluez-libs  gtk3  libnotify  python-cairo  python-dbus
                            python-gobject
Dependencias opcionales   : dnsmasq: Network Access Point (NAP) support
                            networkmanager: Dial Up Networking (DUN) and Personal Area
                            Networking (PAN) support
                            pulseaudio-bluetooth: audio devices support
En conflicto con          : Nada
Remplaza a                : Nada
Tamaño de la descarga     : 1814,18 KiB
Tamaño de la instalación  : 5345,00 KiB
Encargado                 : Felix Yan <felixonmars@archlinux.org>
Fecha de creación         : dom 25 dic 2016 12:00:42 -05
Validado por              : Suma MD5  Suma SHA-256  Firma

* config and/or log files etc.

(blueman-applet | ccze -A):
- https://paste.debian.net/plain/1049476

(pkgfile -l blueman):
- https://paste.debian.net/plain/1049477

Steps to reproduce:

- Install blueman

PackagesStableBug ReportVery LowLowGNOME cannot lock screen while using LightDMUnconfirmed
0%
Task Description

Description:
Screen locking does not work in GNOME, either with keyboard shortcuts or from the menu, while using LightDM.

Additional info:
* According to this thread[1] this bug has been patched in Ubuntu. Please consider applying this patch.[2]

Steps to reproduce:
# pacman -S gnome lightdm lightdm-gtk-greeter
# rc-update add lightdm default
Reboot, log in to a GNOME session and attempt to lock screen.

[1] https://www.reddit.com/r/gnome/comments/9klvej/is_there_a_way_to_get_the_screen_to_lock_with/ [2] https://git.launchpad.net/~ubuntu-desktop/ubuntu/+source/gnome-shell/tree/debian/patches/ubuntu/lightdm-user-switching.patch

PackagesStableBug ReportVery LowMediumMouse curse become invisible from beginning in kde5 pla...Unconfirmed
0%
Task Description

Description:
I install plasma and xorg to my Hyperbola GNU/Linux-libre in Arch-way.
However, after reboot, everything is fine except mouse curse.

I attempt to reinstall plasma-desktop and reboot. But nothing changes.

In attachment, the mouse stop at backward, however it is invisible.

Additional info:
* package version(s)
plasma-desktop == 5.9.5-1
xorg-server == 1.19.6-2.hyperbola1
sddm == 0.14.0-2.hyperbola6

* config and/or log files etc.

Steps to reproduce:

PackagesStableBug ReportVery LowHigh[devede] xorriso unsupported option '-dvd-video'Assigned
0%
Task Description

Description:

Devede fails to convert transcoded videos to iso format with libburn-1.5.0.

Drive current: -outdev 'stdio:/home/heckyel/movie/movie.iso'
Media current: stdio file, overwriteable
Media status : is blank
Media summary: 0 sessions, 0 data blocks, 0 data,  334g free
xorriso : FAILURE : -as genisofs: Unsupported option '-dvd-video'
xorriso : NOTE : -return_with SORRY 32 triggered by problem severity FAI

Additional info:

$ pacman -Si devede
Repositorio               : community
Nombre                    : devede
Versión                   : 4.8.8-1
Descripción               : A program to create VideoDVDs and CDs
Arquitectura              : any
URL                       : http://www.rastersoft.com/programas/devede.html
Licencias                 : GPL3
Grupos                    : Nada
Provee                    : Nada
Depende de                : mencoder  ffmpeg  dvdauthor  vcdimager  cdrkit  ttf-dejavu
                            gtk3  python-cairo  python-gobject  python-setuptools
Dependencias opcionales   : mplayer
                            vlc
                            mpv
En conflicto con          : Nada
Remplaza a                : Nada
Tamaño de la descarga     : 1640,88 KiB
Tamaño de la instalación  : 3331,00 KiB
Encargado                 : Sergej Pupykin <pupykin.s+arch@gmail.com>
Fecha de creación         : vie 10 feb 2017 05:06:37 -05
Validado por              : Suma MD5  Suma SHA-256  Firma

Link’s code:

- https://gitlab.com/rastersoft/devedeng/blob/master/src/devedeng/mkisofs.py#L61

- https://gitlab.com/rastersoft/devedeng/blob/master/src/devedeng/genisoimage.py#L61

Steps to reproduce:

- Install devede
- Create video DVD disc

PackagesAnyBug ReportVery LowLowmarble-qt: doesn't look like a valid Marble plugin: "/...Unconfirmed
0%
Task Description

Description:

$ marble-qt –latlone=0.5,6.5
Ignoring to load the following file since it doesn’t look like a valid Marble plugin: “/usr/lib/marble/plugins/libWlocatePositionProviderPlugin.so” Reason: “Cannot load library /usr/lib/marble/plugins/libWlocatePositionProviderPlugin.so: (libwlocate.so: cannot open shared object file: No such file or directory)”

When package libwlocate is installed, it is not showing this error.

Shall that package be dependency?

PackagesStableBug ReportVery LowMedium [kodi] "The Movie Database" scraper doesn't workUnconfirmed
0%
Task Description

With kodi 17.1-2.hyperbola1 “The Movie Database” scraper doesn’t work. The error message is :

"Unable to connect to remote server"
PackagesAnyBug ReportVery LowMedium[ rtkit ] contains systemd unit filesUnconfirmed
0%
Task Description

Description:

The Arch version of tinc from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the Init Freedom Campaign , systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:

pacman -Ql rtkit
rtkit /etc/
rtkit /etc/dbus-1/
rtkit /etc/dbus-1/system.d/
rtkit /etc/dbus-1/system.d/org.freedesktop.RealtimeKit1.conf
rtkit /usr/
rtkit /usr/bin/
rtkit /usr/bin/rtkitctl
rtkit /usr/lib/
rtkit /usr/lib/rtkit/
rtkit /usr/lib/rtkit/rtkit-daemon
rtkit /usr/share/
rtkit /usr/share/dbus-1/
rtkit /usr/share/dbus-1/interfaces/
rtkit /usr/share/dbus-1/interfaces/org.freedesktop.RealtimeKit1.xml
rtkit /usr/share/dbus-1/system-services/
rtkit /usr/share/dbus-1/system-services/org.freedesktop.RealtimeKit1.service
rtkit /usr/share/licenses/
rtkit /usr/share/licenses/rtkit/
rtkit /usr/share/licenses/rtkit/COPYING
rtkit /usr/share/licenses/rtkit/LICENSE
rtkit /usr/share/man/
rtkit /usr/share/man/man8/
rtkit /usr/share/man/man8/rtkitctl.8.gz
rtkit /usr/share/polkit-1/
rtkit /usr/share/polkit-1/actions/
rtkit /usr/share/polkit-1/actions/org.freedesktop.RealtimeKit1.policy

* package version(s)
rtkit 0.11-1.hyperbola1

* config and/or log files etc.

Jun 26 10:41:50 gnu mtp-probe: checking bus 1, device 8: “/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4”
Jun 26 10:41:50 gnu mtp-probe: bus: 1, device: 8 was not an MTP device
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu rtkit-daemon[3059]: Failed to look up client: No such file or directory
Jun 26 10:44:44 gnu pulseaudio[4401]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.ServiceUnknown: The name org.bluez was not provided by any .service files

Steps to reproduce:

PackagesAnyBug ReportVery LowMedium[clamtk] Gtk-WARNING **: Impossible to find the theme e...Assigned
0%
Task Description

Additional info:
* package version

Repositorio               : community
Nombre                    : clamtk
Versión                   : 5.24-1
Descripción               : Easy to use, light-weight, on-demand virus scanner for Linux
                            systems
Arquitectura              : any
URL                       : https://dave-theunsub.github.io/clamtk/
Licencias                 : GPL
Grupos                    : Nada
Provee                    : Nada
Depende de                : clamav  perl  gtk2-perl  perl-locale-gettext  perl-libwww
                            perl-http-message  perl-lwp-protocol-https  perl-text-csv
                            perl-json  python  zenity  desktop-file-utils  gnome-icon-theme
                            cron
Dependencias opcionales   : Nada
En conflicto con          : Nada
Remplaza a                : Nada
Tamaño de la descarga     : 179,90 KiB
Tamaño de la instalación  : 1378,00 KiB
Encargado                 : Levente Polyak <anthraxx@archlinux.org>
Fecha de creación         : sáb 19 nov 2016 20:25:20 -05
Validado por              : Suma MD5  Suma SHA-256  Firma

* config and/or log files etc.

$ clamtk
Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «clearlooks», at /usr/lib/perl5/vendor_perl/ClamTk/GUI.pm line 35.

Steps to reproduce:

* Install clamtk in all version

PackagesAnyBug ReportVery LowHighgroff: package not built with URW fonts properly or suc...Unconfirmed
0%
Task Description

Description:

groff is typesetting system similar to TeX/LaTeX however, it is very small and very usable. It is not built properly with URW fonts, or such are missing, I cannot know all details. Overall groff package is basically somehow broken.

It shall depend on proper fonts, and such fonts should already be built, including their Unicode versions.

Package is only partially built.

PackagesStableBug ReportVery LowMedium[arm-unknown-linux-gnueabi-gcc] not working; needs prop...Unconfirmed
0%
Task Description

Description:
I believe the arm-unknown-linux-gnueabi-gcc package to be broken as described here.

Additional info:
* package version(s) - arm-unknown-linux-gnueabi-gcc - all versions

Steps to reproduce:
I don't think "steps to reproduce" to be relevant in this case. My forum topic linked above already contains all the necessary info on the subject :) However, one could try compiling glibc and busybox as described here. Yes, these are instructions for debian-like systems. They have to be adapted accordingly

ServicesFlyspray IssueBug ReportVery LowMedium[Flyspray] long tags break the backendUnconfirmed
0%
Task Description

When I was adding this task, I put some long tags on it (html form allowed that) and got an error concerning too long tags field to fit in an sql datatype (max is 40 chars). Task got added anyway (just without tags). I didn’t know that and created it again.

PackagesAnyBug ReportVery LowMedium[slim] login screen not displaying correctlyAssigned
0%
Task Description

It worked fine on the previous version of Hyperbola. The word user/username does not show up. A workaround is to wait 10 seconds and enter the username and click enter - then it will switch correctly to the password screen (otherwise you need to enter the username and password at least twice in order to successfully login).

PackagesAnyBug ReportVery LowMedium[openrc] cannot load fuse at bootUnconfirmed
0%
Task Description

I added
<quote>modules=”fs-fuse”</quote>
to /etc/conf.d/modules (and also “fuse” instead).

I looked in /var/log/rc.log and I see this line

<quote>modprobe: FATAL: Module fs-fusetun not found in directory /lib/modules/4.9.194-gnu-1-lts</quote>

It looks like modprobe added “tun” to the filename which prevents loading the module.

Showing tasks 401 - 450 of 492 Page 9 of 10<<First - 6 - 7 - 8 - 9 - 10 -

Available keyboard shortcuts

Tasklist

Task Details

Task Editing