All Projects

ProjectCategoryTask TypePrioritySeveritySummary  descStatusProgress
PackagesAnyFeature RequestHighHigh[sylpheed] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it makedepends on openssl.

$ pacman -Si sylpheed
Repository      : community
Name            : sylpheed
Version         : 3.5.1-2.hyperbola1
Description     : Lightweight and user-friendly e-mail client, without Gmail support
Architecture    : x86_64
URL             : https://sylpheed.sraoss.jp/en/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : compface  gpgme  gtkspell
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 1453.83 KiB
Installed Size  : 7295.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Sat 17 Jun 2017 08:37:25 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueMediumLow[swt] vague terminology "Open Source" in description of...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

extra/swt 4.6.2-3
    An open source widget toolkit for Java

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

A free software widget toolkit for Java
PackagesAnyFeature RequestHighHigh[swi-prolog] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si swi-prolog
Repository      : community
Name            : swi-prolog
Version         : 7.4.2-1
Description     : Prolog environment
Architecture    : x86_64
URL             : http://www.swi-prolog.org/
Licenses        : GPL  LGPL
Groups          : None
Provides        : None
Depends On      : gmp  readline  openssl  libarchive
Optional Deps   : unixodbc: for using the odbc4pl library
                  libjpeg: for using the pl2xpce library
                  libxpm: for using the pl2xpce library
                  libxinerama: for using the pl2xpce library
                  libxft: for using the pl2xpce library
Conflicts With  : None
Replaces        : None
Download Size   : 5.55 MiB
Installed Size  : 28.08 MiB
Packager        : Alexander Rødseth <rodseth@gmail.com>
Build Date      : Mon 24 Apr 2017 05:20:51 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[stunnel] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si stunnel
Repository      : community
Name            : stunnel
Version         : 5.41-1.hyperbola1
Description     : A program that allows you to encrypt arbitrary TCP connections inside SSL, with OpenRC support
Architecture    : x86_64
URL             : https://www.stunnel.org/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 165.29 KiB
Installed Size  : 523.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Thu 21 Sep 2017 11:51:19 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesStableImplementation RequestVery LowCritical[strongswan] add new packageUnconfirmed
0%
Task Description

Description:

Package strongSwan is missing. Can it please be added to relevant repository? The package’s presence is critical for using IKEv2 in VPN.

Additional info:

* Source: Please see added link

Steps to reproduce:

N/A

PackagesAnyFreedom IssueMediumLow[stone-soup] vague terminology "Open Source" in descrip...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

community/stone-soup 0.19.5-1
    Open-source, single-player, role-playing roguelike game of exploration and treasure-hunting

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

Free-software, single-player, role-playing roguelike game of exploration and treasure-hunting
PackagesAnyFeature RequestHighHigh[stellarium] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si stellarium
Repository      : extra
Name            : stellarium
Version         : 0.15.2-1
Description     : A stellarium with great graphics and a nice database of sky-objects
Architecture    : x86_64
URL             : http://stellarium.org/
Licenses        : GPL2
Groups          : None
Provides        : None
Depends On      : libpng  libgl  freetype2  openssl  qt5-script  qt5-serialport  qt5-multimedia
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 120.78 MiB
Installed Size  : 182.30 MiB
Packager        : Anatol Pomozov <anatol.pomozov@gmail.com>
Build Date      : Fri 24 Mar 2017 03:56:31 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[sslsplit] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si sslsplit
Repository      : community
Name            : sslsplit
Version         : 0.5.0-2
Description     : Tool for man-in-the-middle attacks against SSL/TLS encrypted network connections
Architecture    : x86_64
URL             : https://www.roe.ch/SSLsplit
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : libevent  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 70.01 KiB
Installed Size  : 179.00 KiB
Packager        : Jan de Groot <jgc@archlinux.org>
Build Date      : Tue 21 Mar 2017 08:23:45 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[sslscan] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl-1.0.

$ pacman -Si sslscan
Repository      : community
Name            : sslscan
Version         : 1.10.2-5
Description     : A fast tools to scan SSL services, such as HTTPS to determine the ciphers that are supported
Architecture    : x86_64
URL             : https://github.com/DinoTools/sslscan/
Licenses        : GPL3
Groups          : None
Provides        : None
Depends On      : openssl-1.0
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 16.98 KiB
Installed Size  : 45.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Wed 05 Apr 2017 09:07:32 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[squid] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl-1.0.

$ pacman -Si squid
Repository      : community
Name            : squid
Version         : 3.5.25-2.hyperbola2
Description     : Full-featured Web proxy cache server, with OpenRC support
Architecture    : x86_64
URL             : http://www.squid-cache.org
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl-1.0  pam  perl  libltdl  libcap  nettle  gnutls
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 2.33 MiB
Installed Size  : 9.31 MiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Thu 02 Nov 2017 01:20:48 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueVery LowLow[squashfs-tools]: using kernel name instead of operatin...Unconfirmed
0%
Task Description

Description:

community/squashfs-tools 4.3-4
     Tools for squashfs, a highly compressed read-only filesystem for Linux.

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

PackagesAnyFeature RequestHighHigh[sqlcipher] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it makedepends on openssl.

$ pacman -Si sqlcipher
Repository      : community
Name            : sqlcipher
Version         : 3.4.1-2
Description     : SQLite extension that provides transparent 256-bit AES encryption of database files
Architecture    : x86_64
URL             : https://www.zetetic.net/sqlcipher/
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : None
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 476.47 KiB
Installed Size  : 1365.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Mon 13 Mar 2017 01:01:43 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[spamassassin] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si spamassassin
Repository      : extra
Name            : spamassassin
Version         : 3.4.1-7
Description     : A mail filter to identify spam.
Architecture    : x86_64
URL             : http://spamassassin.apache.org
Licenses        : APACHE
Groups          : None
Provides        : None
Depends On      : openssl  zlib  re2c  perl-net-dns  perl-io-socket-ssl  perl-libwww  perl-mail-spf  perl-http-message  perl-net-http  perl-io-socket-inet6
                  perl-mail-dkim  perl-crypt-ssleay
Optional Deps   : razor: to identify collaborately-flagged spam
                  make: to use sa-compile
Conflicts With  : None
Replaces        : None
Download Size   : 862.57 KiB
Installed Size  : 2839.00 KiB
Packager        : Florian Pritz <bluewind@xinu.at>
Build Date      : Thu 06 Apr 2017 05:47:29 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesTestingImplementation RequestLowMedium[spacefm] add new packageIn Progress
0%
Task Description

Add SpaceFM File Manager for Hyperbola

Aur Package: spacefm Debian Package: spacefm

PackagesAnyFreedom IssueMediumLow[sofia-sip] vague terminology "Open Source" in descript...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

extra/sofia-sip 1.12.11-3
    An open-source SIP User-Agent library

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

A free-software SIP User-Agent library
PackagesAnyFeature RequestHighHigh[sofia-sip] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si sofia-sip
Repository      : extra
Name            : sofia-sip
Version         : 1.12.11-3
Description     : An open-source SIP User-Agent library
Architecture    : x86_64
URL             : http://sofia-sip.sourceforge.net
Licenses        : LGPL
Groups          : None
Provides        : None
Depends On      : glib2  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 744.49 KiB
Installed Size  : 4131.00 KiB
Packager        : Felix Yan <felixonmars@archlinux.org>
Build Date      : Wed 02 Mar 2016 03:33:37 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[socat] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si socat
Repository      : extra
Name            : socat
Version         : 1.7.3.2-2
Description     : Multipurpose relay
Architecture    : x86_64
URL             : http://www.dest-unreach.org/socat/
Licenses        : GPL2
Groups          : None
Provides        : None
Depends On      : readline  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 158.38 KiB
Installed Size  : 501.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Mon 13 Mar 2017 01:03:03 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueVery LowLow[snownews]: using kernel name instead of operating syst...Unconfirmed
0%
Task Description

Description:

community/snownews 1.5.12-9
     Text mode RSS newsreader for Linux and Unix.

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

PackagesAnyFeature RequestHighHigh[snownews] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl-1.0.

$ pacman -Si snownews
Repository      : community
Name            : snownews
Version         : 1.5.12-9
Description     : Text mode RSS newsreader for Linux and Unix.
Architecture    : x86_64
URL             : http://kiza.kcore.de/software/snownews/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : libxml2  ncurses  perl-xml-libxml  perl-xml-libxslt  openssl-1.0
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 118.60 KiB
Installed Size  : 352.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Wed 05 Apr 2017 08:54:47 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueMediumLow[slrn] vague terminology "Open Source" in description o...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

community/slrn 1.0.3-2
    An open source text-based news client

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

A free software text-based news client
PackagesAnyFeature RequestHighHigh[slrn] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si slrn
Repository      : community
Name            : slrn
Version         : 1.0.3-2
Description     : An open source text-based news client
Architecture    : x86_64
URL             : http://www.slrn.org/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl  slang
Optional Deps   : metamail
Conflicts With  : None
Replaces        : None
Download Size   : 551.78 KiB
Installed Size  : 2464.00 KiB
Packager        : Sergej Pupykin <pupykin.s+arch@gmail.com>
Build Date      : Fri 17 Feb 2017 03:36:05 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestVery LowMedium[slim-themes] please add hyperbola branded variantUnconfirmed
0%
Task Description

slim-themes seems to be considered free according to Parabola - they have an issue with arch branding (slim-themes::::[branding][FIXME:package] has “archlinux” theme) which they resolve be creating the package parabola-themes-slim. Perhaps this can be the basis for hyperbola branded themes.

https://git.parabola.nu/blacklist.git/plain/blacklist.txt https://www.parabola.nu/packages/libre/x86_64/parabola-themes-slim/

PackagesTestingImplementation RequestVery LowLow[sirikata] add packageDeferred
0%
Task Description

Sirikata a platform for virtual worlds.

Sirikata is a platform for virtual worlds. We provide a set of libraries and protocols which can be used to deploy a virtual world, as well as fully featured sample implementations of services for hosting and deploying these worlds.

Please implement sirikata as an optional package.

PackagesAnyFreedom IssueVery LowLow[simh]: license unclear for VAX ROM file ka655x.bin Unconfirmed
0%
Task Description

Description:

simh is very nice simulator.

Yet it is unclear the license for the ROM file: /usr/lib/simh/ka655x.bin and if license is not free and/or source of VAX ROM is missing, this package is not free.

PackagesAnyFreedom IssueMediumLow[simgear] vague terminology "Open Source" in descriptio...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

community/simgear 2017.1.3-1
    A set of open-source libraries designed to be used as building blocks for quickly assembling 3d simulations, games, and visualization applications.

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

A set of free-software libraries designed to be used as building blocks for quickly assembling 3d simulations, games, and visualization applications.
PackagesAnyFeature RequestHighHigh[siege] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si siege
Repository      : community
Name            : siege
Version         : 4.0.2-2
Description     : An http regression testing and benchmarking utility
Architecture    : x86_64
URL             : https://www.joedog.org/siege-home/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 85.64 KiB
Installed Size  : 219.00 KiB
Packager        : Florian Pritz <bluewind@xinu.at>
Build Date      : Fri 10 Mar 2017 11:55:18 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueVery LowLow[shorewall]: using kernel name instead of operating sys...Unconfirmed
0%
Task Description

Description:

community/shorewall 5.1.4-1
     An iptables-based firewall for Linux systems

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

PackagesAnyFreedom IssueMediumLow[shorewall] vague terminology "Linux" in description of...Deferred
0%
Task Description

This package contains vague terminology “Linux”:

community/shorewall 5.1.4-1
    An iptables-based firewall for Linux systems

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Linux” as operating system, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

It would be good example to set to have proper description of packages without using “Linux” as operating system.

eg.

An iptables-based firewall for GNU/Linux systems
PackagesAnyFreedom IssueVery LowLow[shorewall6]: using kernel name instead of operating sy...Unconfirmed
0%
Task Description

Description:

 

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

PackagesAnyFreedom IssueMediumLow[shorewall6] vague terminology "Linux" in description o...Deferred
0%
Task Description

This package contains vague terminology “Linux”:

community/shorewall6 5.1.4-1
    An iptables-based firewall for Linux systems (with IPv6 support)

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Linux” as operating system, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

It would be good example to set to have proper description of packages without using “Linux” as operating system.

eg.

An iptables-based firewall for GNU/Linux systems (with IPv6 support)
PackagesAnyFreedom IssueVery LowLow[shfs-utils]: using kernel name instead of operating sy...Unconfirmed
0%
Task Description

Description:

community/shfs-utils 0.35-5
     SHell FileSystem Linux utils

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

PackagesAnyFeature RequestHighHigh[shairport-sync] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si shairport-sync
Repository      : community
Name            : shairport-sync
Version         : 3.0.2-2
Description     : Emulates an AirPort Express for the purpose of streaming music from iTunes and compatible iPods and iPhones
Architecture    : x86_64
URL             : https://github.com/mikebrady/shairport-sync
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl  avahi  libsoxr  popt  alsa-lib  libconfig  libpulse
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 68.22 KiB
Installed Size  : 203.00 KiB
Packager        : Anatol Pomozov <anatol.pomozov@gmail.com>
Build Date      : Wed 22 Mar 2017 12:37:28 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyImplementation RequestMediumMedium[searx] add new packageDeferred
0%
Task Description

Hi André, you could make an init for the searx search engine, it happens that
I want to launch it from local to avoid being in searx.me or
searx.riseup.net.

I have seen that there is a PKGBUILD in AUR [0]. I think it is necessary to make one with the init Openrc

[0]: https://aur.archlinux.org/packages/searx-py3/

PackagesAnyFeature RequestHighHigh[scrypt] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si scrypt
Repository      : community
Name            : scrypt
Version         : 1.2.1-3
Description     : key derivation function and encryption utility
Architecture    : x86_64
URL             : https://www.tarsnap.com/scrypt/
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 25.64 KiB
Installed Size  : 55.00 KiB
Packager        : Jelle van der Waa <jelle@vdwaa.nl>
Build Date      : Sat 04 Mar 2017 07:20:56 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestLowLow[scribus] missing hunspell supportUnconfirmed
0%
Task Description

I have noticed that the version of scribus that is available in hyperbola does not have the option of spelling correction and by references of the official scribus channel indicate that scribus has to be built with hunspell. I do not understand how that is done, I just need to be able to correct spelling from scribus.

PackagesAnyFeature RequestHighHigh[sbsigntools] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si sbsigntools
Repository      : extra
Name            : sbsigntools
Version         : 0.8-2
Description     : Tools to add signatures to EFI binaries and Drivers
Architecture    : x86_64
URL             : https://build.opensuse.org/package/show/home:jejb1:UEFI/sbsigntools
Licenses        : GPL3
Groups          : None
Provides        : None
Depends On      : libutil-linux  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 58.57 KiB
Installed Size  : 445.00 KiB
Packager        : Jan de Groot <jgc@archlinux.org>
Build Date      : Sat 11 Mar 2017 08:05:33 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyImplementation RequestVery LowLow[sayonara] add packageUnconfirmed
0%
Task Description

Hello,

I stumbled upon this music player recently, it is very promising and fully free (GPL3)

“Sayonara is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses GStreamer as audio backend. Sayonara is open source and uses the GPLv3 license. One of Sayonara’s goals is intuitive and easy usablility. Currently, it is only available for Linux and BSD.

Although Sayonara can be considered as a lightweight player, it holds a lot of features in order to organize even big music collections.”

Latest version is 1.1.1 and it is very stable on my hyperbola system. I think it would be a great addition to Hyperbola repo.

https://sayonara-player.com/

A PKGBUILD is available here :

https://sayonara-player.com/sw/arch_linux/PKGBUILD

PackagesAnyFeature RequestVery HighHigh[sage-notebook] contains systemd unit fileIn Progress
30%
Task Description

Description:

  • The Arch version of Sage-notebook from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the Init Freedom Campaign , systemd unit files removal is required. OpenRC init script replacement isn’t possible here because Sage-notebook is using a systemd unit file adapted for users instead of system users.

Additional info:
* package version(s)
* config and/or log files etc.

Repository      : community
Name            : sage-notebook
Version         : 0.13-4
Description     : Browser-based notebook interface for SageMath
Architecture    : any
URL             : http://www.sagemath.org
Licenses        : GPL3
Groups          : None
Provides        : None
Depends On      : sagemath  python2-twisted  python2-flask-oldsessions  python2-flask-openid  python2-flask-autoindex  python2-flask-babel  mathjax
Optional Deps   : python2-pyopenssl: to use the notebook in secure mode
Conflicts With  : None
Replaces        : None
Download Size   : 1625.00 KiB
Installed Size  : 9154.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Thu 04 May 2017 06:12:28 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
/usr/lib/systemd/user/sage.service is owned by sage-notebook 0.13-4

Steps to reproduce:

  • Install package.
PackagesAnyImplementation RequestVery LowLow[sacd-extract] add packageUnconfirmed
0%
Task Description

Could it be possible to add :

sacd-extract

“Extract DSD files from an SACD image”

https://www.parabola.nu/packages/pcr/x86_64/sacd-extract/ https://sourceforge.net/p/sacd-ripper/

License : GPL2

Thanks

PackagesAnyBug ReportMediumMedium[rxvt-unicode] rc-status command print "bug" tableResearching
0%
Task Description

If you do a command line rc-status on urxvt terminal, the name of the column of services are hidden. You will only see the status columns. Example:

Runlevel: default
  started  ]
  started  ]
  started  ]
  started  ]
  started 00:36:20 (0) ]
  started 00:36:20 (0) ]
  started 00:36:20 (0) ]
  started 00:36:20 (0) ]
Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed/wanted
  started  ]
  started  ]
  started  ]d
Dynamic Runlevel: manual
PackagesAnyFeature RequestHighHigh[ruby2.3] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends and makedepends on openssl-1.0.

$ pacman -Si ruby2.3
Repository      : community
Name            : ruby2.3
Version         : 2.3.4-2.hyperbola1
Description     : An object-oriented language for quick and easy programming, with free variant of json gem
Architecture    : x86_64
URL             : http://www.ruby-lang.org/en/
Licenses        : BSD  custom
Groups          : None
Provides        : None
Depends On      : gdbm  openssl-1.0  libffi  libyaml  gmp  zlib
Optional Deps   : tk: for Ruby/TK
Conflicts With  : None
Replaces        : None
Download Size   : 4.82 MiB
Installed Size  : 22.74 MiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Wed 05 Jul 2017 01:49:10 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh[ruby-eventmachine] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si ruby-eventmachine
Repository      : community
Name            : ruby-eventmachine
Version         : 1.2.3-2
Description     : EventMachine: fast, simple event-processing library
Architecture    : x86_64
URL             : http://rubyeventmachine.com
Licenses        : Ruby  GPL2
Groups          : None
Provides        : None
Depends On      : ruby  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 415.89 KiB
Installed Size  : 2780.00 KiB
Packager        : Levente Polyak <anthraxx@archlinux.org>
Build Date      : Thu 16 Mar 2017 01:52:33 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueVery LowLow[retroarch-assets-xmb]: referring to assets in descript...Unconfirmed
0%
Task Description

Description:

The description of the package need to be changed to accommodate:
https://www.gnu.org/philosophy/words-to-avoid.html

To refer to published works as “assets”, or “digital assets”, is even worse than calling them “content” — it presumes they have no value to society except commercial value.

community/retroarch-assets-xmb 401-1 (libretro)
    XMB menu assets for RetroArch

Why not use “elements” instead?

PackagesAnyFeature RequestHighHigh[rethinkdb] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl-1.0.

$ pacman -Si rethinkdb
Repository      : community
Name            : rethinkdb
Version         : 2.3.5-6
Description     : Distributed powerful and scalable NoSQL database
Architecture    : x86_64
URL             : http://www.rethinkdb.com/
Licenses        : AGPL
Groups          : None
Provides        : None
Depends On      : protobuf  ncurses  curl  openssl-1.0
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 10.19 MiB
Installed Size  : 36.50 MiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Wed 05 Apr 2017 08:25:08 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueVery LowLow[repose]: consider to change it to name of operating sy...Unconfirmed
0%
Task Description

Description:

community/repose 7.1-2
     Arch Linux repo building tool

See:
https://www.gnu.org/philosophy/words-to-avoid.html#Linux

I think this shall be changed to Hyperbola GNU/Linux repo building tool

PackagesAnyFreedom IssueMediumLow[repo] vague terminology "Open Source" in description o...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

community/repo 1.12.37-1
    The Multiple Git Repository Tool from the Android Open Source Project

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

The Multiple Git Repository Tool from the Android Free Software Project
PackagesAnyBug ReportVery LowLow[remmina] impossible to connect to RDP servers after re...Unconfirmed
0%
Task Description

remmina dev ask to inform package maintainer, here is the discussion:

https://github.com/FreeRDP/Remmina/issues/1513#issuecomment-373128671

Would be nice to update or add a patch if available

PackagesAnyFreedom IssueVery LowLow[recoll]: optional dependency: untex: for dvi support w...Unconfirmed
0%
Task Description

Upon installation of recoll, I can see:

optional dependency: untex: for dvi support with dvips

but untex cannot be installed

PackagesAnyFeature RequestHighHigh[recoll] rebuild package against libresslDeferred
0%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si recoll
Repository      : community
Name            : recoll
Version         : 1.23.1-1
Description     : Full text search tool based on Xapian backend
Architecture    : x86_64
URL             : http://www.lesbonscomptes.com/recoll/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : xapian-core>=1.0.15-1  qt5-base  openssl  hicolor-icon-theme  qt5-webkit
Optional Deps   : libxslt: for XML based formats (fb2,etc)
                  unzip: for the OpenOffice.org documents
                  poppler: for pdf
                  pstotext: for postscipt
                  antiword: for msword
                  catdoc: for ms excel and powerpoint
                  unrtf: for RTF
                  untex: for dvi support with dvips
                  djvulibre: for djvu
                  id3lib: for mp3 tags support with id3info
                  python2: for using some filters
                  mutagen: Audio metadata
                  python2-pychm: CHM files
                  perl-image-exiftool: EXIF data from raw files
                  python-lxml: indexing spreadsheets
                  aspell-en: English stemming support
Conflicts With  : None
Replaces        : None
Download Size   : 1688.74 KiB
Installed Size  : 6106.00 KiB
Packager        : Sergej Pupykin <pupykin.s+arch@gmail.com>
Build Date      : Mon 20 Mar 2017 12:15:34 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFreedom IssueMediumLow[rdesktop] vague terminology "Open Source" in descripti...Deferred
0%
Task Description

This package contains vague terminology “Open Source”:

community/rdesktop 1.8.3-3
    An open source client for Windows Remote Desktop Services

According to:
https://www.gnu.org/distros/free-system-distribution-guidelines.html

We shall avoid vague terminology such as “Open Source”, please see here:
https://www.gnu.org/philosophy/words-to-avoid.html#Open

It would be good example to set to have proper description of packages without using “Open Source”.

eg.

A free software client for Windows Remote Desktop Services
Showing tasks 101 - 150 of 627 Page 3 of 13 - 1 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing