All Projects

ProjectCategoryTask TypePrioritySeverity  ascSummaryStatusProgress
PackagesAnyBug ReportLowHigh[kaccounts-integration] option to add NextCloud/OwnClou...Unconfirmed
0%
Task Description

Description:

  • Option to add NextCloud/OwnCloud accounts in ‘Online Accounts’ section of System Settings not appearing.

Additional info:
* package version(s)

  • 17.04.0-1

* config and/or log files etc.

  • N/A

Steps to reproduce:

  • Run application
  • Go to ‘Online Accounts’ section of System Settings
PackagesAnyBug ReportLowHigh[kdenetwork-kopete] clicking to add an Jabber Account o...Unconfirmed
0%
Task Description

Description:

  • Clicking to add an Jabber Account opens a dialog with no fields to enter information.

Additional info:
* package version(s)

  • 17.04.0-3.hyperbola1

* config and/or log files etc.

  • N/A

Steps to reproduce:

  • Run Application
  • Clicking to add an Jabber Account
PackagesAnyBug ReportLowHigh[xfce4-power-manager] locking session issueRequires Testing
90%
Task Description

I probably should’ve mentioned this before, but if it is set to suspend when lid is closed, it should automatically lock. if the security option: lock screen with system is set to sleep is tweaked on it doesn’t lock always.

This is word for word what I wrote in the forums, but yeah... it is a problem say if someone wants to use your laptop without your permission and can do so.

But it is also a problem if you set it to lock instead because it is more prone to overheating when your not using it, and it doesn’t suspend quickly enough.

I have tried this many times and the same story can be told, again and again.

I think this issue should be considered high or critical merely because of the privacy risk if someone gets their hands on your laptop while its on. Even if you have been away... :/

I wonder if anyone else has this issue... well you guys will tell me I am sure. if critical doesn’t match what you think I am sure you will change it. ;)

PackagesAnyBug ReportMediumHigh[notmuch-mutt] missing requirementResearching
0%
Task Description

Description:
notmuch-mutt fails to compile without perl-mail-message which is missing in Hyperbola

Steps to reproduce:
Install notmuch-mutt and try `notmuch-mutt` at the command line. Then install `perl-mail-message` from Arch and try again.

PackagesAnyBug ReportVery LowHighgroff: package not built with URW fonts properly or suc...Unconfirmed
0%
Task Description

Description:

groff is typesetting system similar to TeX/LaTeX however, it is very small and very usable. It is not built properly with URW fonts, or such are missing, I cannot know all details. Overall groff package is basically somehow broken.

It shall depend on proper fonts, and such fonts should already be built, including their Unicode versions.

Package is only partially built.

PackagesStableBug ReportVery LowHigh[vlc] DVB : cache_block stream error: cannot pre fill b...Unconfirmed
0%
Task Description

Current VLC version (3.0.4-3.hyperbola1.backports1) fails to play DVB stream using a RTL2832 usb dongle.

I start the playlist like this :

vlc channels.conf

but it returns the following error :

cache_block stream error: cannot pre fill buffer

Also, it asks the user to be in “video” group to access DVB device, this was not needed before with Hyperbola 0.2.9. User being in “wheel” was enough.
Anyway, even after adding my user to video group, it still fails with “cache_block stream error: cannot pre fill buffer”

This is not an issue with my DVB adapter or driver. rtl2832 is correctly loaded. And I can play the channels.conf playlist just fine with “mpv” or “mplayer”.
Also, the channels.conf used works just fine with a more recent version of VLC on an other system (Manjaro) so something is broken with the current VLC used.

Maybe a package bump would fix the issue.

PackagesAnyBug ReportVery LowHigh[rubyripper] GUI doesn't workUnconfirmed
0%
Task Description

rrip_gui does not work. The fix is to install cairo-gobject which is not in the repos. Attached is a working PKGBUILD adapted from the official one.

PackagesStableBug ReportVery LowHigh[nftables] init service ERROR: nftables failed to startUnconfirmed
0%
Task Description

Error: conflicting protocols specified: inet-service vs. icmp

when using

ip protocol icmp icmp type echo-request counter accept comment “accept ICMP echo-request type” ip6 nexthdr icmpv6 icmpv6 type { destination-unreachable, packet-too-big, time-exceeded, parameter-problem, mld-listener-query, mld-listener-report, mld-listener-reduction, nd-router-solicit, nd-router-advert, nd-neighbor-solicit, nd-neighbor-advert } accept comment “Accept ICMPv6”

It is a known bug on 0.7 and solved on 0.9

https://bugzilla.netfilter.org/show_bug.cgi?id=1073 commit 0011985554e269e1cc8f8e5b41eb9dcd795ebe8c fixes this problem upstream.

PackagesStableBug ReportMediumHighopensmtpd: permission problemsIn Progress
0%
Task Description

Description:

cat msg | /usr/sbin/sendmail – sendmail: No such file or directorycannot create temporary file /var/spool/smtpd/offline/1572544775.XXXXIqNsFX

Additional info:
* package version: 6.4.2p1-1.hyperbola2.backports1

It is same problem as here:
https://github.com/OpenSMTPD/OpenSMTPD/issues/839

I could solve it with:

sudo chmod g+s /usr/sbin/smtpctl
sudo chmod g+s /usr/sbin/smtpctl

and then

sudo rc-service smtpd start

Even though I think I should not need to start it to use only sendmail.

PackagesAnyBug ReportMediumHigh[gstreamer] needed rebuildIn Progress
70%
Task Description

(gst-plugin-scanner:17336): GStreamer-WARNING : Failed to load plugin ‘/usr/lib/gstreamer-1.0/libgstzbar.so’: libzbar.so.0: cannot open shared object file: No such file or directory
(gst-plugin-scanner:17336): GStreamer-WARNING
: Failed to load plugin ‘/usr/lib/gstreamer-1.0/libgstfluidsynthmidi.so’: libfluidsynth.so.1: cannot open shared object file: No such file or directory

Repositorio : extra
Nombre : gstreamer
Versión : 1.12.0-1
Descripción : GStreamer open-source multimedia framework core library
Arquitectura : x86_64
URL : https://gstreamer.freedesktop.org/ Licencias : LGPL Grupos : Nada
Provee : Nada
Depende de : libxml2 glib2 libunwind libcap libelf
Dependencias opcionales : Nada
En conflicto con : Nada
Remplaza a : Nada
Tamaño de la descarga : 1897,45 KiB
Tamaño de la instalación : 17241,00 KiB
Encargado : Jan Alexander Steffens (heftig) jan.steffens@gmail.com Fecha de creación : jue 04 may 2017 14:13:05 -05
Validado por : Suma MD5 Suma SHA-256 Firma

PackagesStableBug ReportVery LowHigh[ispell] require FHSRequires Testing
100%
Task Description

Description:

cant open /usr/local/lib/english.hash

Additional info:

Repository      : extra
Name            : ispell
Version         : 3.3.02-7
Description     : An interactive spell-checking program for Unix
Architecture    : x86_64
URL             : http://ficus-www.cs.ucla.edu/geoff/ispell.html
Licenses        : BSD
Groups          : None
Provides        : None
Depends On      : ncurses
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 321.26 KiB
Installed Size  : 1336.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Sun Sep 6 12:07:06 2015
Validated By    : MD5 Sum  SHA-256 Sum  Signature

Steps to reproduce:

- Install package

PackagesTestingBug ReportVery LowHigh[xenocara-xkbcomp] Could not resolve keysym XF86FullScr...Unconfirmed
0%
Task Description

While the X session is still running, did anyone happen key bindings being unresponsive? A few lines of errors appeared from xkbcomp because of a missing keyboard symbol on the single TTY. It reads:

The XKEYBOARD keymap compiler (xkbcomp) reports:
> error:   Could not resolve keysym XF86FullScreen
Errors from xkbcomp are not fatal to the X server

See also related issues affected on other existing distros, were eventually resolved:

PackagesTestingBug ReportVery LowHigh[Hyperbola GNU/Linux-libre 0.4] Video driver issues wit...Unconfirmed
0%
Task Description

After setting up and testing our 32-bit QEMU instance, we often tried to initialize the X11, but it refused to do because of video driver issues.

As well as changing to other video drivers on our instance is still the exact issue.

Here is a log from X11 below we attached.

PackagesAnyFeature RequestVery HighHigh[erlang-nox] contains systemd unit filesIn Progress
0%
Task Description

Description:

  • The Arch version of Erlang (headless version) from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the Init Freedom Campaign , systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:
* package version(s)
* config and/or log files etc.

Repository      : community
Name            : erlang-nox
Version         : 19.3-3
Description     : General-purpose concurrent functional programming language developed by Ericsson (headless version)
Architecture    : x86_64
URL             : http://www.erlang.org/
Licenses        : Apache
Groups          : None
Provides        : None
Depends On      : ncurses  openssl
Optional Deps   : erlang-unixodbc: database support
                  java-environment: for Java support
                  lksctp-tools: for SCTP support
Conflicts With  : erlang
Replaces        : None
Download Size   : 39.01 MiB
Installed Size  : 106.73 MiB
Packager        : Jan de Groot <jgc@archlinux.org>
Build Date      : Fri 28 Apr 2017 08:44:33 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
/usr/lib/systemd/system/epmd.service is owned by erlang-nox 19.3-3
/usr/lib/systemd/system/epmd.socket is owned by erlang-nox 19.3-3

Steps to reproduce:

  • Install package.
PackagesAnyFeature RequestVery HighHigh[motion] contains systemd unit fileIn Progress
0%
Task Description

Description:

  • The Arch version of Motion from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the Init Freedom Campaign , systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:
* package version(s)
* config and/or log files etc.

Repository      : community
Name            : motion
Version         : 4.0.1-2
Description     : A software motion detector which grabs images from video4linux devices and/or from webcams
Architecture    : x86_64
URL             : http://www.lavrsen.dk/foswiki/bin/view/Motion/WebHome
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : libjpeg  v4l-utils  ffmpeg
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 235.61 KiB
Installed Size  : 923.00 KiB
Packager        : Sergej Pupykin <pupykin.s+arch@gmail.com>
Build Date      : Mon 14 Nov 2016 02:17:55 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
/usr/lib/systemd/system/motion.service is owned by motion 4.0.1-2

Steps to reproduce:

  • Install package.
PackagesAnyFeature RequestVery HighHigh[tinc] contains systemd unit filesIn Progress
0%
Task Description

Description:

  • The Arch version of tinc from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the Init Freedom Campaign , systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:
* package version(s)
* config and/or log files etc.

Repository      : community
Name            : tinc
Version         : 1.0.31-2
Description     : VPN (Virtual Private Network) daemon
Architecture    : x86_64
URL             : http://www.tinc-vpn.org/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : lzo  openssl  zlib
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 107.42 KiB
Installed Size  : 194.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Mon 13 Mar 2017 01:06:11 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
/usr/lib/systemd/system/tinc.service is owned by tinc 1.0.31-2
/usr/lib/systemd/system/tinc@.service is owned by tinc 1.0.31-2

Steps to reproduce:

  • Install package.
PackagesAnyFeature RequestVery HighHigh[backuppc]: contains systemd filesResearching
0%
Task Description

Description:

Since Hyperbola follows the Init Freedom Campaign, systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:
* package version(s)

community/backuppc 4.1.2-1 [installed]

   Enterprise-grade system for backing up Linux, Windows and MacOS PCs

* config and/or log files etc.

Additional info:

Steps to reproduce: install it

PackagesAnyFeature RequestVery HighHigh[gpsd]: contains systemd filesResearching
0%
Task Description

Since Hyperbola follows the Init Freedom Campaign, systemd unit files removal is required or add OpenRC init scripts to replace it.

Additional info:
* package version(s)

extra/gpsd 3.16-3 [installed]

   GPS daemon and library to support USB/serial GPS devices

* config and/or log files etc.

Additional info:

Steps to reproduce: install it

PackagesStableFeature RequestVery HighHigh[hiawatha]: remove systemd files, provide openrcResearching
0%
Task Description

Description:

Hiawatha contains only systemd files.

It shall be removed and openrc shall be provided

PackagesAnyFeature RequestVery HighHigh[onioncat] needs OpenRC init scriptAssigned
0%
Task Description

Description:

  • needs OpenRC init script

Additional info:

  • onioncat 0.2.2.r578-1

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[umurmur] needs OpenRC init script and contains systemd...Assigned
0%
Task Description

Description:

  • needs OpenRC init script and contains systemd file

Additional info:

  • umurmur 0.2.16_a-6
umurmur /usr/lib/systemd/system/umurmur.service

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[prosody] needs OpenRC init script and contains systemd...Assigned
0%
Task Description

Description:

  • needs OpenRC init script and contains systemd files

Additional info:

  • prosody 1:0.10.r7198+.2fd20f372cb1+-2
prosody /usr/lib/systemd/system/prosody.service
prosody /usr/lib/sysusers.d/prosody.conf
prosody /usr/lib/tmpfiles.d/prosody.conf

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[unrealircd] needs OpenRC init script and contains syst...Assigned
0%
Task Description

Description:

  • needs OpenRC init script and contains systemd files

Additional info:

  • unrealircd 4.0.11-2
unrealircd /usr/lib/systemd/system/unrealircd.service
unrealircd /usr/lib/tmpfiles.d/unrealircd.conf

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[mcelog] needs OpenRC init script and contains systemd ...Assigned
0%
Task Description

Description:

  • needs OpenRC init script and contains systemd file

Additional info:

  • mcelog 1:148-1
mcelog /usr/lib/systemd/system/mcelog.service

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[bzr] needs OpenRC init script (bzr serve)Assigned
0%
Task Description

Description:

  • needs OpenRC init script (bzr serve), like [git] (git-daemon) and [subversion] (svnserve)

Additional info:

  • bzr 2.7.0-2
Note: needs a provide: bazaar

Steps to reproduce:

  • none
PackagesAnyFeature RequestVery HighHigh[mercurial] needs OpenRC init scripts (hg serve and chg...Assigned
0%
Task Description

Description:

  • needs OpenRC init scripts (hg serve and chg server), like [git] (git-daemon) and [subversion] (svnserve)

Additional info:

  • mercurial 4.2-1
Note: needs a provide: hg

Steps to reproduce:

  • none
PackagesAnyFeature RequestMediumHigh[supervisor] contains systemd unit fileIn Progress
0%
Task Description

The Arch version of “supervisor” from the snapshot used by Hyperbola comes with systemd support. Since Hyperbola follows the a global ruleset for INIT-freedom, systemd unit files removal is required and adding support for other init-systems (preferred OpenRC for now) to replace it.

PackagesAnyFreedom IssueVery LowHigh[gitlab] systemd reference & command not found during i...Unconfirmed
0%
Task Description

(14/14) installing gitlab [##############################] 100%
/tmp/alpm_bCqhHf/.INSTALL: line 2: systemd-tmpfiles: command not found

PackagesStableFreedom IssueVery LowHighGNU Privacy Assistant (GPA)Unconfirmed
0%
Task Description

Hello Hyperbola!

GPA gives out the following errors upon opening the app.

First:

```
The GPGME library returned an unexpected
error at confdialog.c:1459. The error was:

    Unsupported protocol

This is either an installation problem or a bug in GPA.
GPA will now try to recover from this error.
```

Second:

```
Fatal Error in GPGME library
(invoked from file options.c, line 302):

    Unsupported protocol

The application will be terminated

What can I do to overcome these errors?
```
As this issue makes gpa app completely unusable, I have set this bug report’s severity as high.

I also request the admin to set priority to high due to it’s severity.

Thank you!

Regards,
RG.

InstallationGeneralFreedom IssueVery LowHigh[openbox] provides nonfree software support in the menuUnconfirmed
0%
Task Description

my recommended fix, make it reflect the applications that are actually installed on the system after removing non-free software support.

InstallationGeneralFreedom IssueVery LowHighFS#1445 - [fluxbox] provides nonfree software support i...Unconfirmed
0%
Task Description

recommended fix, remove non-free software entries in menu and replace them with applications that actually exist.

PackagesAnyFreedom IssueVery LowHighSynergy en teclado en español no tiene tildes ni ñUnconfirmed
0%
Task Description

Description:
Share a single mouse and keyboard between multiple computers, with libressl and OpenRC support

Issue:
Synergy no es capas de trasmitir tildes ni eñes y demás caracteres del español españa

Additional info:
* package version(s): community/synergy 1.8.8-2.hyperbola1
* config and/or log files etc.

Steps to reproduce:
instalarar synergy en 2 PCs con hyperbola 0.3, he intentar escribir tildes, no funcionará...

PackagesAnyImplementation RequestVery LowHigh[glom]: should depend on libgdaUnconfirmed
0%
Task Description

Description:

glom cannot run without libgda, so it should depend on libgda package

PackagesAnyImplementation RequestVery HighHigh[murmur-headless] add a Murmur package capable of worki...In Progress
0%
Task Description

Description:

  • Add new a Murmur package capable of working without a graphical user interface. It’s common on servers and embedded devices that requires only interfaces like network (eg. SSH) or serial port to handle services.

Additional info:

  • based on murmur 1.2.19-5

Steps to reproduce:

  • none
PackagesAnyImplementation RequestVery HighHigh[asterisk-headless] add an Asterisk package capable of ...In Progress
0%
Task Description

Description:

  • Add an Asterisk package capable of working without a graphical user interface. It’s common on servers and embedded devices that requires only interfaces like network (eg. SSH) or serial port to handle services.

Additional info:

  • based on asterisk 14.4.0-1

Steps to reproduce:

  • none
PackagesAnyImplementation RequestVery LowHighAdd MPTCP (MultiPath TCP) to HyperbolaUnconfirmed
0%
Task Description

https://aur.archlinux.org/packages/linux-mptcp/

Kernel Patch for 4.9 :
http://multipath-tcp.org/patches/mptcp-v4.9-c88d1d56809e.patch

Compile :
https://multipath-tcp.org/pmwiki.php/Users/DoItYourself

PackagesTestingPull RequestVery LowHigh[Hyperbola GNU/Linux-libre 0.4] [midori] Apply updating...Unconfirmed
0%
Task Description

Here are few changes in the third package build release of Midori, according to the commit[1][2]:

  • A SearX instance[3] now replaces three default search engines that are non-free network services; because of freedom issues, they were all expunged.
  • Fix key buttons on the key bindings to avoid frustration.
  • Plug-in seems now disabled by default.

Reference(s):

PackagesAnySecurity IssueVery LowHigh[octopi] requires suUnconfirmed
0%
Task Description

would it be possible to make it use sudo instead?

From what I know, sudo is safer. Let me know if you agree this is a problem.

PackagesAnySecurity IssueVery LowHigh[tigervnc] Multiple CVEResearching
0%
Task Description

https://www.openwall.com/lists/oss-security/2019/12/20/2

“This is a security release to fix a number of issues that were found by Kaspersky Lab. These issues affect both the client and server and could theoretically allow an malicious peer to take control over the software on the other side.”

Software DevelopmentGeneralSecurity IssueVery LowHighspacefm possible security errorUnconfirmed
0%
Task Description

No root settings found in /etc/spacefm/ Setting a root editor in Preferences should remove this warning on startup. Otherwise commands run as root may present a security risk.
EXEC(/usr/share/applications/sakura.desktop)=sakura

I am not sure how much of a risk this is, I will set it at high for now, but feel free to change it to low if its not a huge issue.

PackagesStableUpdate RequestHighHigh[qt5] upgrade Qt project to the 5.6 LTS version, requir...Deferred
0%
Task Description

Cannot mix incompatible Qt library (version 0×50800) with this library (version 0×50904)
Aborted

./Nextcloud-2.3.3-x86_64.AppImage: /usr/lib/libQt5Core.so.5: version `Qt_5.9’ not found (required by /tmp/.mount_NextclpprMnG/usr/bin/../lib/libqt5keychain.so.1

These two packages are directly affected by an older qt5...

Could you update all the qt packages to the LTS version available?

PackagesAnyUpdate RequestMediumHighMake Knock patch for Linux-libre 4.14 LTSUnconfirmed
0%
Task Description

The Knock patches for linux-libre maintained by you at https://git.hyperbola.info:50100/kernels/knock.git/ have support up to linux-libre 4.13 only (and I think it didn’t work for it when I tried it, compilation failed) but from all of those supported versions, the newest maintained generation by the upstream is 4.9.x

However, since newer kernel generations might require reprogramming the patch, I want to request it only for the latest LTS generation which is 4.14. As you know, LTS software are supported for a long time, so it’s worth to make it for linux-libre 4.14.x

This might not be really important for Hyperbola in the short term, but you are the maintainers of the TCP Stealth implementation for Linux-libre and I and maybe other people would like to use it in their projects for newer versions.

Plus, it would be great since while 4.9 kernels can use the GRSec+Knock combination like linux-libre-lts-unofficial-grsec-knock, with support for 4.14 anyone would be able to use a combination of newer patches such as Linux-hardened+Knock (Linux-hardened supports 4.14 and 4.15 as of now) which is what I’d like to do.
https://github.com/copperhead/linux-hardened/releases

PackagesAnyUpdate RequestVery LowHigh[proj]: please update to latest versionUnconfirmed
0%
Task Description

Description:

https://proj4.org/index.html

This package have valuable geodetic applications, and I intend to present Hyperbola GNU/Linux-libre soon in universities and schools in East Africa.

The coordinate system there is not WGS84 and this package only in new version is providing the conversion from East African geographic coordinates to WGS84, and will be very usable in many industrial and private applications.

PackagesAnyUpdate RequestVery LowHigh[mpv] request for package bumpUnconfirmed
0%
Task Description

Hello,

Would it be possible to get a package bump for mpv ?

Currently, Debian Buster (stable) uses 0.29.1-1. This would be great as it introduces many fixes and support for lua scripts I heavily use.
0.29.* requires a ffmpeg to 4.x series as well.

Thanks.

PackagesAnyUpdate RequestMediumHigh[php] is out of date/supportUnconfirmed
0%
Task Description

Description:

From official PHP page, our php 7.1 is out of support and security

Our package :
https://www.hyperbola.info/packages/extra/x86_64/php/

PHP page :
https://www.php.net/supported-versions.php

PackagesStableBug ReportMediumCritical[torsocks] which: no getcapRequires Testing
90%
Task Description

Current torsocks version is broken.
It returns the following error when attempting to torify application :

which: no getcap
PackagesAnyBug ReportVery LowCritical[system-config-printer] Impossible to print some pdfs (...Assigned
0%
Task Description

Hello,

I’m unable to print some pdfs on my Hyperbola 3.0 system.
Some background :

cups is installed, service enabled and working
system-config-printer is installed and my printer has been correctly added.

I can print most pdfs and text files but recently with a pdf, it fails to print it.* And system-config-printer returned the following error (see capture) :

Printer "EPSON XP-620-Series" requires the '/usr/lib/cups/filters/epson-escpr-wrapper' but it is not currently installed.

Currently, “epson-escpr-wrapper” is installed but it is in :

/usr/libexec/cups/filters/epson-escpr-wrapper

Looking at source code of system-config-printer, it expects that wrapper to be installed in “/usr/lib/” so I tried to symlink that “epson-escpr-wrapper” to “/usr/lib/cups/filters” but it doesn’t work..

*With a Debian system and the exact same configuration, the “problematic” pdf prints just fine so it is not an issue with the pdf.

PackagesStableBug ReportVery LowCritical[smartmontools] update-smart-drivedb fails to updateRequires Testing
100%
Task Description

smartmontools 6.5-1.hyperbola1

Error while trying to update smart-drivedb :

anon@test[~] update-smart-drivedb

External Link/usr/bin/update-smart-drivedb: download from branches/RELEASE_6_5_DRIVEDB failed (curl: exit 23) /usr/bin/update-smart-drivedb: download from trunk failed (curl: exit 23)

PackagesStableBug ReportVery LowCritical[gtk-2] Severe problems with GTK2-applicationsUnconfirmed
0%
Task Description

Description: Since the migration to xenocara there seems to be a bug with applications using GTK-2. From time to time there are crashes with assertion `!xcb_xlib_threads_sequence_lost’.

Looking into this a little bit more deep there are also other distributions affected and this is an upstream-bug. But the concrete situation is not that easy, while it could be also part of the library libX11 itself. Looking therefore here: https://bugs.launchpad.net/ubuntu/+source/pcmanfm/+bug/1782984

Affected are for example LXDE in general, icedove, iceweasel and many more!

PackagesTestingBug ReportVery LowCritical[Hyperbola GNU/Linux-libre 0.4] Installation issue for ...Unconfirmed
0%
Task Description

Description: Problem with execution of “pacstrap /mnt base base-devel syslinux” from 0.3.1-chroot ISO-image with modified pacman.conf and mirrorlist for testing. There are errors for the packages “libxcrypt” and “man-pages” as both have “/usr/share/man/man3/crypt.3.gz” and “/usr”share/man/man3/crypt_r.3.gz” included.

Showing tasks 451 - 500 of 514 Page 10 of 11<<First - 7 - 8 - 9 - 10 - 11 -

Available keyboard shortcuts

Tasklist

Task Details

Task Editing