All Projects

ProjectCategoryTask Type  ascPrioritySeveritySummaryStatusProgress
PackagesAnyBug ReportHighCritical [links][elinks] segmentation fault after start by termi ...Closed
100%
Task Description

Description:

  • Segmentation fault after start by terminal emulator but elinks does not crash in console. After that, it prints characters when mouse buttons pressed so it can not copy its output.

Additional info:
* package version(s)

  • links 2.14-2
  • elinks 0.13-18

* config and/or log files etc.

  • gdb output for links 2.16:
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/usr/lib/libthread_db.so.1".
Program received signal SIGSEGV, Segmentation fault.
0x00007ffff4295e43 in strchrnul () from /usr/lib/libc.so.6
  • gdb output for elinks 0.13-18:
[New Thread 0x7ffff4dfb700 (LWP 8393)]
Thread 1 "elinks" received signal SIGSEGV, Segmentation fault.
0x00007ffff5fa3e43 in strchrnul () from /usr/lib/libc.so.6

Steps to reproduce:

  • Run links and elinks by terminal emulator
PackagesAnyBug ReportHighHigh [mate-session-manager] add elogind support Closed
100%
Task Description

The MATE Session Handler lacks elogind support to handle session options from MATE since it is adapted for systemd only. There is a patch of elogind support for gnome-session [0] that could be adapted to mate-session-manager.

$ pacman -Si mate-session-manager
Repository      : community
Name            : mate-session-manager
Version         : 1.18.1-1.hyperbola1
Description     : The MATE Session Handler, without systemd support
Architecture    : x86_64
URL             : https://mate-desktop.org
Licenses        : GPL
Groups          : mate
Provides        : None
Depends On      : dbus-glib  gtk3  libsm  mate-desktop
Optional Deps   : gnome-keyring: keyring support
                  xdg-user-dirs-gtk: manage user directories
Conflicts With  : mate-session-manager-gtk3
Replaces        : mate-session-manager-gtk3
Download Size   : 284.77 KiB
Installed Size  : 2347.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Fri 08 Sep 2017 03:03:18 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyBug ReportHighHigh [gvfs] add libelogind support Closed
100%
Task Description

gvfs uses some features from systemd-logind that can be provided by elogind. There is an implementation made from Gentoo [0] to add libelogind support.

PackagesAnyBug ReportHighHigh [filesystem] contains systemd references and files Closed
100%
Task Description

Description:

  • The filesystem package contains systemd files (/etc/profile.d/locale.sh and /usr/share/factory/) and references in /usr/share/man/man7/hyperbola.7.gz

Additional info:
* package version(s)
* config and/or log files etc.

  • Proposal patch to fix the Hyperbola basic configuration man page:
diff --git hyperbola.7.txt hyperbola.7.txt.new
index 842e532..927cf6a 100644
--- hyperbola.7.txt
+++ hyperbola.7.txt.new
@@ -24,14 +24,12 @@ To view available services, use 'rc-status --all'.
 
 HOSTNAME[[H]]
 -------------
-The hostname of the machine can be set using 'hostnamectl set-hostname <hostname>'.
+The hostname of the machine can be set using 'hostname <hostname>' or 'sysctl -w kernel.hostname=<hostname>'.
 It will then be written to /etc/hostname.
 
 LOCALIZATION[[L]]
 -----------------
 Various locales may be enabled in /etc/locale.gen and are generated by 'locale-gen'.
-The system-wide locale to be used can be configured in /etc/locale.conf.
-These settings can be overridden on a per-user basis by keeping a user-specific locale.conf in $HOME/.config/locale.conf.
 The user-specific file will take precedence if it exists.
 
 VIRTUAL CONSOLE[[V]]
@@ -72,15 +70,16 @@ Syslinux is configured in /boot/syslinux/syslinux.cfg.
 MODULES[[M]]
 ------------
 Most modules should be loaded on-demand.
-Modules to be unconditionally loaded at boot can be specified in /etc/modules-load.d/,
+Modules to be unconditionally loaded at boot can be specified in /etc/conf.d/modules,
 and modules to be blacklisted from automatically loading can be configured in /etc/modprobe.d/.
 
 SEE ALSO
 --------
 
-*hostname*(5), *locale.conf*(5), *timezone*(3), *hwclock*(8),
-*fstab*(5), *crypttab*(5), *mkinitcpio*(8), *pacman*(8), *pacman.conf*(5),
-*grub-mkconfig*(8), *syslinux*(1), *modules-load.d*(5), *modprobe.d*(5)
+*hostname*(5), *timezone*(3), *hwclock*(8),
+*fstab*(5), *cryptsetup*(8), *mkinitcpio*(8), *pacman*(8), *pacman.conf*(5),
+*grub-mkconfig*(8), *syslinux*(1), *modprobe.d*(5),
+*openrc*(8), *rc-service*(8), *rc-status*(8), *rc-update*(8)
 
 AUTHORS
 -------

Steps to reproduce:

* Run:

~ man hyperbola
PackagesAnyBug ReportLowHigh[kaccounts-integration] option to add NextCloud/OwnClou...Unconfirmed
0%
Task Description

Description:

  • Option to add NextCloud/OwnCloud accounts in ‘Online Accounts’ section of System Settings not appearing.

Additional info:
* package version(s)

  • 17.04.0-1

* config and/or log files etc.

  • N/A

Steps to reproduce:

  • Run application
  • Go to ‘Online Accounts’ section of System Settings
PackagesAnyBug ReportLowHigh[kdenetwork-kopete] clicking to add an Jabber Account o...Unconfirmed
0%
Task Description

Description:

  • Clicking to add an Jabber Account opens a dialog with no fields to enter information.

Additional info:
* package version(s)

  • 17.04.0-3.hyperbola1

* config and/or log files etc.

  • N/A

Steps to reproduce:

  • Run Application
  • Clicking to add an Jabber Account
PackagesAnyBug ReportMediumMedium [minicom][openrc] error: failed to commit transaction ( ...Closed
100%
Task Description

minicom conflicts against openrc package since both contains a file with the same name (/usr/bin/runscript)

# pacman -S minicom
resolving dependencies...
looking for conflicting packages...

Packages (1) minicom-2.7.1-1

Total Download Size:   0.18 MiB
Total Installed Size:  0.71 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 minicom-2.7.1-1-x86_64                                                186.7 KiB   170K/s 00:01 [########################################################] 100%
(1/1) checking keys in keyring                                                                  [########################################################] 100%
(1/1) checking package integrity                                                                [########################################################] 100%
(1/1) loading package files                                                                     [########################################################] 100%
(1/1) checking for file conflicts                                                               [########################################################] 100%
error: failed to commit transaction (conflicting files)
minicom: /usr/bin/runscript exists in filesystem
Errors occurred, no packages were upgraded.
$ pacman -Qo /usr/bin/runscript
/usr/bin/runscript is owned by openrc 0.28-8
PackagesAnyBug ReportMediumMedium [cdemu-daemon] error: failed to prepare transaction (co ...Closed
100%
Task Description

cdemu-daemon requires a specific version of vhba-module. Since we are using vhba-module-lts with vhba-module in provides array but without a specific version, it generates the issue. Removing that specific version solves it.

# pacman -S cdemu-daemon
resolving dependencies...
warning: cannot resolve "vhba-module>=20140629", a dependency of "cdemu-daemon"
:: The following package cannot be upgraded due to unresolvable dependencies:
      cdemu-daemon

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: cdemu-daemon: requires vhba-module>=20140629
PackagesTestingBug ReportMediumMedium [iceweasel-uxp-l10n] FindBar doesn't work with langpack ...Closed
100%
Task Description

Description:
FindBar doesn’t work with langpacks (l10n) installed, however if Iceweasel-UXP is used without it, FindBar works again.

Additional info:
* package version(s): 52.9.0_20180601-2
* config and/or log files etc:

[JavaScript Error: "chrome://global/content/bindings/findbar.xml : Unable to run script because scripts are blocked internally."]

[JavaScript Error: "chrome://global/content/bindings/findbar.xml : Unable to run script because scripts are blocked internally."]

[JavaScript Error: "chrome://global/content/bindings/findbar.xml : Unable to run script because scripts are blocked internally."]

[JavaScript Error: "XML Parsing Error: undefined entity
Location: jar:file:///usr/lib/iceweasel-uxp/omni.ja!/chrome/toolkit/content/global/bindings/findbar.xml
Line Number 172, Column 10:" {file: "jar:file:///usr/lib/iceweasel-uxp/omni.ja!/chrome/toolkit/content/global/bindings/findbar.xml" line: 172 column: 10 source: "         <xul:toolbarbutton anonid="find-next""}]

[JavaScript Error: "TypeError: findBar._findField is undefined" {file: "chrome://browser/content/tabbrowser.xml" line: 184}]
getFindBar@chrome://browser/content/tabbrowser.xml:184:11
@chrome://browser/content/browser.js:184:10
oncommand@chrome://browser/content/browser.xul:1:1

[JavaScript Warning: "Error in parsing value for 'max-width'.  Declaration dropped." {file: "chrome://browser/content/browser.xul" line: 0 column: 0 source: "-6.534000000000001px"}]

[JavaScript Warning: "Error in parsing value for 'max-width'.  Declaration dropped." {file: "chrome://browser/content/browser.xul" line: 0 column: 0 source: "-13.265999999999998px"}]

[JavaScript Warning: "Error in parsing value for 'max-width'.  Declaration dropped." {file: "chrome://browser/content/browser.xul" line: 0 column: 0 source: "-10.2px"}]

[JavaScript Warning: "Error in parsing value for 'max-width'.  Declaration dropped." {file: "chrome://browser/content/browser.xul" line: 0 column: 0 source: "-10.2px"}]

Steps to reproduce:

  • Install iceweasel-uxp and any l10n package (eg. iceweasel-uxp-l10n-en-gb)
  • Run:
    LC_ALL=en_GB.UTF-8 iceweasel-uxp
  • Go Edit > Find
PackagesAnyBug ReportMediumMedium [ppp] Couldn't open the /dev/ppp device: No such file o ...Closed
100%
Task Description

Description:
pppd service crashes because pppoe module isn’t running by default.

Additional info:
* package version(s): 2.4.7-2.hyperbola3
* config and/or log files etc:

pppd[3659]: Plugin rp-pppoe.so loaded.
pppd[3659]: Couldn't open the /dev/ppp device: No such file or directory
pppd[3659]: Linux kernel does not support PPPoE -- are you running 2.4.x?
pppd[3659]: Exit.

Steps to reproduce:

  • install ppp package:
    # pacman -S ppp
  • run pppd service:
    # rc-service pppd start
PackagesAnyBug ReportMediumMedium [iceweasel-uxp] the option to choose languages for disp ...Closed
100%
Task Description

Description:

For a strange reason, the option to choose languages for displaying pages is missing in Iceweasel-UXP [0] while is available in Firefox 55 version and bellow. [1] [2]

Seems preferences were backported from Firefox 56 version or later because that option was removed in those versions. [3]

It affects websites such as https://my.virtualhosts.de/ that requires set it from browser.

Additional info:
* package version(s)

  • 52.9.20180905-2

* config and/or log files etc.

Steps to reproduce:

PackagesAnyBug ReportMediumMedium [hypervideo] remove "please report this issue" when hyp ...Closed
100%
Task Description

Description:

YouTube’s DRM has prevented this software from obtaining the video URL, please report this issue on https://issues.hyperbola.info/

The error is intentional when hypervideo fail to download DRM videos, so the specific part that says “please report this issue on https://issues.hyperbola.info/ should be removed in the next version.

Additional info:
* package version(s)

  • 1.0.2-1

* config and/or log files etc.

Steps to reproduce:

  • Download YouTube’s DRM videos
PackagesAnyBug ReportMediumMedium [linux-libre-lts] enable CONFIG_USER_NS Closed
100%
Task Description

Currently it’s not possible to enable “noroot” in firejail due to missing CONFIG_USER_NS in the kernel. This is a bug also in Arch.
https://github.com/netblue30/firejail/issues/1069

PackagesTestingBug ReportMediumMedium [qtcreator] requires libsystemd.so Closed
100%
Task Description

Description: The currently packaged version of QtCreator is built with SystemD support, and on v0.3 no longer works.

Steps to reproduce:

  • pacman -S qtcreator
  • qtcreator
  • All plugins fail to load
  • Receive following error message:

Cannot load plugin because dependency failed to load: ProjectExplorer(4.2.2)
Reason: /usr/lib/qtcreator/plugins/libProjectExplorer.so: Cannot load library /usr/lib/qtcreator/plugins/libProjectExplorer.so:
(libsystemd.so.0: cannot open shared object file: No such file or directory)

We need to see if it is possible to build binary without libsystemd.so or remove the package.

PackagesAnyBug ReportMediumLow firejail: mpv.profile fails to work  Closed
100%
Task Description

Users trying to use firejail against mpv experience errors such as:

[ytdl_hook] AVideo failed, trying to play URL directly ...
[ffmpeg] tls: The TLS connection was non-properly terminated.
Failed to recognize file format.

The error is caused by not having avideo whitelisted in firejail.

ServicesHyperWeb IssueBug ReportVery LowLowRSS needs fixingUnconfirmed
0%
Task Description

Seems deleted items reappearing in the Hyperbola feeds since it gives its feed items empty ID string.

PackagesAnyBug ReportLowLow [x11vnc] service contains error: "Service 'x11vnc' need ...Closed
100%
Task Description

x11vnc service has been imported from Gentoo, however it forces use xdm service when it should be optional since there are users don’t like use xdm to run DMs. Also, Hyperbola contains another services alternatives such as gdm, lightdm, lxdm, sddm and slim to run directly without xdm.

PackagesTestingBug ReportMediumLow [iceweasel-uxp] strange bug in the FindBar when a phras ...Closed
100%
Task Description

Description:
There is a strange bug (white rectangle) in the FindBar when a phrase isn’t found.

Additional info:
* package version(s): 52.9.0_20180601-3

Steps to reproduce:
Go to Edit > Find

Then put a phrase in the FindBar to search it in any page, if it isn’t found, appears a strange “white rectangle” covering the phrase.

PackagesTestingBug ReportVery LowLow [iceweasel-uxp] minor issues in "About Iceweasel-UXP" w ...Closed
100%
Task Description

Description:
“About Iceweasel-UXP” window contains some minor issues to be fixed:

  • “Iceweasel-UXP” instead of “Iceweasel” because we are a different project.
  • “Hyperbola Project” instead of “the Hyperbola Project” as link to point to Hyperbola site.
  • “for Iceweasel-UXP application” instead of “for Iceweasel rebranding” because we are maintaining an entire application, not just rebranding.

Additional info:
* package version(s): 52.9.0_20180601-3

Steps to reproduce:
Go to Help > About Iceweasel-UXP

PackagesTestingBug ReportMediumLow [iceweasel-uxp] XML Parsing Error: undefined entity in  ...Closed
100%
Task Description

Description:
There’s a XML parsing error in Iceweasel-UXP when it’s accessing a non-existent site or about:help

Additional info:
* package version(s): 52.9.0_20180601-7
* config and/or log files etc:

XML Parsing Error: undefined entity Location: jar:file:///usr/lib/iceweasel-uxp/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Line Number 22, Column 12:
    <title>&loadError.label;</title>
-----------^

Steps to reproduce:

  • Install Iceweasel-UXP:
    # pacman -S iceweasel-uxp
  • Run Iceweasel-UXP:
    ~ iceweasel-uxp
  • Type about:help or a non-existent site in the address bar
PackagesTestingBug ReportMediumLow [iceweasel-uxp] XML Parsing Error: undefined entity in  ...Closed
100%
Task Description

Description:
There’s a XML parsing error in Iceweasel-UXP when it’s accessing in a feed subscription.

Additional info:
* package version(s): 52.9.0_20180601-7
* config and/or log files etc:

XML Parsing Error: undefined entity Location: jar:file:///usr/lib/iceweasel-uxp/browser/omni.ja!/chrome/browser/content/browser/feeds/subscribe.xhtml Line Number 25, Column 12:
    <title>&feedPage.title;</title>
-----------^

Steps to reproduce:

  • Install Iceweasel-UXP:
    # pacman -S iceweasel-uxp
  • Run Iceweasel-UXP:
    ~ iceweasel-uxp
  • Enter to Hyperbola RSS Feeds page and then subscribe in one of feeds available.
PackagesTestingBug ReportMediumLow [xf86-video-intel] context menu not being highlighted i ...Closed
100%
Task Description

Description:
Context menu not being highlighted in UXP applications such as Iceweasel-UXP. This issue is generated in machines with i915 graphic cards using the Intel graphics driver .

Additional info:
* package version(s): 52.9.0_20180601-7

Steps to reproduce:

  • Install Iceweasel-UXP:
    # pacman -S iceweasel-uxp
  • Run Iceweasel-UXP:
    ~ iceweasel-uxp
  • Open new tabs with right click to use context menu.
PackagesAnyBug ReportMediumLow [octopi] contains systemd unit file Closed
100%
Task Description

Description:

  • The current Octopi version has been fixed to support OpenRC in Hyperbola, however it includes its official systemd unit file yet.

Additional info:
* package version(s)

  • 0.9.0-1.hyperbola1.backports1

* config and/or log files etc.

/usr/lib/systemd/system/octopi.service is owned by octopi 0.9.0-1.hyperbola1.backports1

Steps to reproduce:

  • Install package.
PackagesAnyBug ReportLowLow[usbutils] lsusb does not list device namesIn Progress
0%
Task Description

Description:

lsusb does not resolve device names from /var/lib/usbutils/usb.ids

The same thing as described here: https://unix.stackexchange.com/questions/220759/lsusb-doesnt-list-device-names

PackagesAnyBug ReportLowLow [emacs-nox] uses "nox" suffix Closed
100%
Task Description

Description:

  • Fix package name to emacs-headless that is the correct name for packages without graphical user interface support. nox suffix is incorrect because Hyperbola supports Wayland too, not only X.Org.

Additional info:
* package version(s)

  • 25.2-1

* config and/or log files etc.

Steps to reproduce:

  • None
PackagesAnyBug ReportLowLow[erlang-nox] uses "nox" suffixIn Progress
0%
Task Description

Description:

  • Fix package name to erlang-headless that is the correct name for packages without graphical user interface support. nox suffix is incorrect because Hyperbola supports Wayland too, not only X.Org.

Additional info:
* package version(s)

  • 19.3-3

* config and/or log files etc.

Steps to reproduce:

  • None
PackagesAnyBug ReportLowLow[qbittorrent-nox] uses "nox" suffixIn Progress
0%
Task Description

Description:

  • Fix package name to qbittorrent-headless that is the correct name for packages without graphical user interface support. nox suffix is incorrect because Hyperbola supports Wayland too, not only X.Org.

Additional info:
* package version(s)

  • 3.3.11-1

* config and/or log files etc.

Steps to reproduce:

  • None
PackagesAnyBug ReportLowLow [xdg-utils] doesn't work with -uxp applications and has ...Closed
100%
Task Description

As per the source code, xdg-utils is meant to work with firefox, google-chrome, and other browsers. It is missing support for -uxp applications.

InstallationGeneralBug ReportVery LowLow Download Authenticity check, key has expired, key ID di ...Closed
100%
Task Description

After download of iso, following verify instructions, https://wiki.hyperbola.info/doku.php?id=en:guide:verify_live_images ,

What was done:
$ gpg –keyserver pgp.mit.edu –recv-key “C92B AA71 3B8D 53D3 CAE6 3FC9 E697 4752 F970 4456” $ gpg –verify hyperbola-milky-way-v0.3-dual.iso.sha512.sig

Expected response:
file signature is ‘good’ and that it was signed with the following key: F9704456.

Actual response:
gpg: assuming signed data in ‘hyperbola-milky-way-v0.3-dual.iso.sha512’ gpg: Signature made Mon 23 Sep 2019 12:51:43 PM EDT
gpg: using RSA key C92BAA713B8D53D3CAE63FC9E6974752F9704456
gpg: Good signature from “André Silva emulatorman@hyperbola.info” [expired]
gpg: aka “André Silva emulatorman@riseup.net” [expired]
gpg: aka “[jpeg image of size 24564]” [expired]
gpg: Note: This key has expired!
Primary key fingerprint: C92B AA71 3B8D 53D3 CAE6 3FC9 E697 4752 F970 4456

PackagesAnyDrop RequestVery HighCritical [cgmanager] unmaintained and unsupportable Closed
100%
Task Description

The CGManager project has been deprecated in favor of using the kernel’s CGroup Namespace or lxcfs’ simulated cgroupfs.

See https://s3hh.wordpress.com/2016/06/18/whither-cgmanager/ for details.

PackagesAnyDrop RequestVery HighCritical [pm-utils] unmaintained and unsupportable Closed
100%
Task Description

pm-utils is no longer maintained from a long time . Therefore, it should be removed from repos since Hyperbola contains an amendment about anti-abandonware through its packaging guidelines .

PackagesAnyDrop RequestLowLow [wine*] remove unstable and staging packages Closed
100%
Task Description
$ pacman -Si wine
Repository      : multilib
Name            : wine
Version         : 2.7-1
Description     : A compatibility layer for running Windows programs
Architecture    : x86_64
URL             : http://www.winehq.com
Licenses        : LGPL
Groups          : None
Provides        : bin32-wine=2.7  wine-wow64=2.7
Depends On      : fontconfig  lib32-fontconfig  lcms2  lib32-lcms2  libxml2  lib32-libxml2  libxcursor  lib32-libxcursor  libxrandr  lib32-libxrandr  libxdamag
e  lib32-libxdamage  libxi  lib32-libxi  gettext  lib32-gettext  freetype2  lib32-freetype2  glu  lib32-glu  libsm  lib32-libsm  gcc-libs  lib32-gcc-libs  libp
cap  lib32-libpcap  desktop-file-utils
Optional Deps   : giflib
                  lib32-giflib
                  libpng
                  lib32-libpng
                  libldap
                  lib32-libldap
                  gnutls
                  lib32-gnutls
                  mpg123
                  lib32-mpg123
                  openal
                  lib32-openal
                  v4l-utils
                  lib32-v4l-utils
                  libpulse
                  lib32-libpulse
                  alsa-plugins
                  lib32-alsa-plugins
                  alsa-lib
                  lib32-alsa-lib
                  libjpeg-turbo
                  lib32-libjpeg-turbo
                  libxcomposite
                  lib32-libxcomposite
                  libxinerama
                  lib32-libxinerama
                  ncurses
                  lib32-ncurses
                  opencl-icd-loader
                  lib32-opencl-icd-loader
                  libxslt
                  lib32-libxslt
                  gst-plugins-base-libs
                  lib32-gst-plugins-base-libs
                  cups
                  samba
                  dosbox
Conflicts With  : bin32-wine  wine-wow64
Replaces        : bin32-wine
Download Size   : 48.95 MiB
Installed Size  : 387.66 MiB
Packager        : Sven-Hendrik Haase <sh@lutzhaase.com>
Build Date      : Sun 30 Apr 2017 09:09:05 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
$ pacman -Si wine-staging
Repository      : multilib
Name            : wine-staging
Version         : 2.7-1
Description     : A compatibility layer for running Windows programs - Staging branch
Architecture    : x86_64
URL             : http://www.wine-staging.com
Licenses        : LGPL
Groups          : None
Provides        : wine=2.7  wine-wow64=2.7
Depends On      : attr  lib32-attr  fontconfig  lib32-fontconfig  lcms2  lib32-lcms2  libxml2  lib32-libxml2  libxcursor  lib32-libxcursor  libxrandr  lib32-libxrandr  libxdamage  lib32-libxdamage  libxi  lib32-libxi  gettext  lib32-gettext  freetype2  lib32-freetype2  glu  lib32-glu  libsm  lib32-libsm  gcc-libs  lib32-gcc-libs  libpcap  lib32-libpcap  desktop-file-utils
Optional Deps   : giflib
                  lib32-giflib
                  libpng
                  lib32-libpng
                  libldap
                  lib32-libldap
                  gnutls
                  lib32-gnutls
                  mpg123
                  lib32-mpg123
                  openal
                  lib32-openal
                  v4l-utils
                  lib32-v4l-utils
                  libpulse
                  lib32-libpulse
                  alsa-plugins
                  lib32-alsa-plugins
                  alsa-lib
                  lib32-alsa-lib
                  libjpeg-turbo
                  lib32-libjpeg-turbo
                  libxcomposite
                  lib32-libxcomposite
                  libxinerama
                  lib32-libxinerama
                  ncurses
                  lib32-ncurses
                  opencl-icd-loader
                  lib32-opencl-icd-loader
                  libxslt
                  lib32-libxslt
                  libva
                  lib32-libva
                  gtk3
                  lib32-gtk3
                  gst-plugins-base-libs
                  lib32-gst-plugins-base-libs
                  vulkan-icd-loader
                  lib32-vulkan-icd-loader
                  cups
                  samba
                  dosbox
Conflicts With  : wine  wine-wow64
Replaces        : None
Download Size   : 42.36 MiB
Installed Size  : 404.19 MiB
Packager        : Felix Yan <felixonmars@archlinux.org>
Build Date      : Thu 04 May 2017 02:16:56 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
$ pacman -Ss wine-staging-nine
Repository      : multilib
Name            : wine-staging-nine
Version         : 2.7-1
Description     : A compatibility layer for running Windows programs - Staging branch with the gallium-nine patches
Architecture    : x86_64
URL             : http://www.wine-staging.com
Licenses        : LGPL
Groups          : None
Provides        : wine=2.7  wine-wow64=2.7  wine-staging=2.7
Depends On      : attr  lib32-attr  fontconfig  lib32-fontconfig  lcms2  lib32-lcms2  libxml2  lib32-libxml2  libxcursor  lib32-libxcursor  libxrandr  lib32-libxrandr  libxdamage  lib32-libxdamage  libxi  lib32-libxi  gettext  lib32-gettext  freetype2  lib32-freetype2  glu  lib32-glu  libsm  lib32-libsm  gcc-libs  lib32-gcc-libs  libpcap  lib32-libpcap  desktop-file-utils
Optional Deps   : giflib
                  lib32-giflib
                  libpng
                  lib32-libpng
                  libldap
                  lib32-libldap
                  gnutls
                  lib32-gnutls
                  mpg123
                  lib32-mpg123
                  openal
                  lib32-openal
                  v4l-utils
                  lib32-v4l-utils
                  libpulse
                  lib32-libpulse
                  alsa-plugins
                  lib32-alsa-plugins
                  alsa-lib
                  lib32-alsa-lib
                  libjpeg-turbo
                  lib32-libjpeg-turbo
                  libxcomposite
                  lib32-libxcomposite
                  libxinerama
                  lib32-libxinerama
                  ncurses
                  lib32-ncurses
                  opencl-icd-loader
                  lib32-opencl-icd-loader
                  libxslt
                  lib32-libxslt
                  libva
                  lib32-libva
                  gtk3
                  lib32-gtk3
                  gst-plugins-base-libs
                  lib32-gst-plugins-base-libs
                  vulkan-icd-loader
                  lib32-vulkan-icd-loader
                  cups
                  samba
                  dosbox
Conflicts With  : wine  wine-wow64  wine-staging
Replaces        : None
Download Size   : 42.42 MiB
Installed Size  : 404.60 MiB
Packager        : Laurent Carlier <lordheavym@gmail.com>
Build Date      : Thu 04 May 2017 04:46:19 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [aircrack-ng] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si aircrack-ng
Repository      : community
Name            : aircrack-ng
Version         : 1.2rc4-4
Description     : Key cracker for the 802.11 WEP and WPA-PSK protocols
Architecture    : x86_64
URL             : https://www.aircrack-ng.org
Licenses        : GPL2
Groups          : None
Provides        : aircrack-ng-scripts
Depends On      : openssl  sqlite  iw  net-tools  wireless_tools  ethtool
Optional Deps   : None
Conflicts With  : aircrack-ng-scripts
Replaces        : aircrack-ng-scripts
Download Size   : 375.88 KiB
Installed Size  : 1627.00 KiB
Packager        : Jonathan Steel <jsteel@archlinux.org>
Build Date      : Mon 27 Mar 2017 04:13:22 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [android-tools] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si android-tools
Repository      : community
Name            : android-tools
Version         : 7.1.2_r6-1
Description     : Android platform tools
Architecture    : x86_64
URL             : http://tools.android.com/
Licenses        : Apache  MIT
Groups          : None
Provides        : None
Depends On      : openssl  pcre
Optional Deps   : python: for mkbootimg script
Conflicts With  : None
Replaces        : None
Download Size   : 202.90 KiB
Installed Size  : 611.00 KiB
Packager        : Anatol Pomozov <anatol.pomozov@gmail.com>
Build Date      : Mon 24 Apr 2017 11:39:51 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [apache] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si apache
Repository      : extra
Name            : apache
Version         : 2.4.25-2.hyperbola2
Description     : A high performance Unix-based HTTP server, with OpenRC support
Architecture    : x86_64
URL             : https://www.apache.org/dist/httpd
Licenses        : APACHE
Groups          : None
Provides        : None
Depends On      : zlib  apr-util  pcre  libnghttp2  openssl
Optional Deps   : lua: for mod_lua module
                  libxml2: for mod_proxy_html, mod_xml2enc modules
                  lynx: apachectl status
Conflicts With  : None
Replaces        : None
Download Size   : 1436.89 KiB
Installed Size  : 5678.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Mon 25 Sep 2017 09:13:27 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [arch-audit] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si arch-audit
Repository      : community
Name            : arch-audit
Version         : 0.1.8-3
Description     : An utility like pkg-audit based on Arch CVE Monitoring Team data
Architecture    : x86_64
URL             : https://github.com/ilpianista/arch-audit
Licenses        : MIT
Groups          : None
Provides        : None
Depends On      : curl  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 584.06 KiB
Installed Size  : 1931.00 KiB
Packager        : Christian Rebischke <Chris.Rebischke@archlinux.org>
Build Date      : Thu 27 Apr 2017 12:43:21 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [argyllcms] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si argyllcms
Repository      : community
Name            : argyllcms
Version         : 1.9.2-1
Description     : An ICC compatible color management system with support for different colorimeter hardware
Architecture    : x86_64
URL             : http://www.argyllcms.com/
Licenses        : GPL  AGPL
Groups          : None
Provides        : None
Depends On      : libtiff  libxss  libxinerama  libxxf86vm  libxrandr  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 8.44 MiB
Installed Size  : 98.79 MiB
Packager        : Timothy Redaelli <timothy.redaelli@gmail.com>
Build Date      : Tue 25 Oct 2016 12:09:46 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [axel] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si axel
Repository      : community
Name            : axel
Version         : 2.12-2
Description     : Light command line download accelerator
Architecture    : x86_64
URL             : https://github.com/eribertomota/axel
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : glibc  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 33.15 KiB
Installed Size  : 90.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Sat 11 Feb 2017 05:06:04 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [badvpn] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si badvpn
Repository      : community
Name            : badvpn
Version         : 1.999.130-2
Description     : Peer-to-peer VPN system, and NCD, a programming language for network interface configuration
Architecture    : x86_64
URL             : https://github.com/ambrop72/badvpn
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : nss  openssl  iproute2
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 436.70 KiB
Installed Size  : 1636.00 KiB
Packager        : Felix Yan <felixonmars@archlinux.org>
Build Date      : Tue 14 Feb 2017 03:03:36 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [bigloo] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bigloo
Repository      : extra
Name            : bigloo
Version         : 4.3a-1
Description     : Fast scheme compiler
Architecture    : x86_64
URL             : http://www-sop.inria.fr/mimosa/fp/Bigloo/
Licenses        : GPL  LGPL
Groups          : None
Provides        : None
Depends On      : gmp  openssl  libunistring
Optional Deps   : java-environment
                  emacs
                  zip
                  sqlite
                  alsa-lib
                  flac
                  avahi
Conflicts With  : None
Replaces        : None
Download Size   : 13.46 MiB
Installed Size  : 78.14 MiB
Packager        : Juergen Hoetzel <juergen@archlinux.org>
Build Date      : Wed 03 May 2017 03:03:54 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [bind] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bind
Repository      : extra
Name            : bind
Version         : 9.11.1-1.hyperbola1
Description     : The ISC DNS Server, with OpenRC support
Architecture    : x86_64
URL             : https://www.isc.org/software/bind/
Licenses        : custom:ISC
Groups          : None
Provides        : dns-server
Depends On      : glibc  libxml2  libcap  libseccomp  openssl  geoip  json-c  bind-tools
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 316.55 KiB
Installed Size  : 1024.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Wed 16 Aug 2017 11:28:56 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [bind-tools] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bind-tools
Repository      : extra
Name            : bind-tools
Version         : 9.11.1-1.hyperbola1
Description     : The ISC DNS tools
Architecture    : x86_64
URL             : https://www.isc.org/software/bind/
Licenses        : custom:ISC
Groups          : None
Provides        : dnsutils=9.11.1
Depends On      : glibc  libcap  libseccomp  libxml2  zlib  krb5  e2fsprogs  openssl  readline  geoip  idnkit  dnssec-anchors  json-c
Optional Deps   : python: for python scripts
Conflicts With  : dnsutils
Replaces        : dnsutils  host
Download Size   : 1645.52 KiB
Installed Size  : 6122.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Wed 16 Aug 2017 11:29:07 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [bip] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bip
Repository      : community
Name            : bip
Version         : 0.9.0rc1-1
Description     : Multiuser IRC proxy that supports replaying of logged conversations.
Architecture    : x86_64
URL             : http://bip.milkypond.org/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 87.95 KiB
Installed Size  : 264.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Sat 18 Feb 2017 07:36:54 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [bitcoin-tx] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si bitcoin-tx
Repository      : community
Name            : bitcoin-tx
Version         : 0.13.2-5
Description     : Bitcoin is a peer-to-peer network based digital currency - Transaction tool
Architecture    : x86_64
URL             : http://www.bitcoin.org/
Licenses        : MIT
Groups          : None
Provides        : None
Depends On      : boost-libs  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 373.77 KiB
Installed Size  : 993.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Fri 03 Mar 2017 04:52:39 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [boinctui] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si boinctui
Repository      : community
Name            : boinctui
Version         : 2.4.4-2
Description     : Curses based fullscreen BOINC manager
Architecture    : x86_64
URL             : https://sourceforge.net/projects/boinctui/
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : expat  gcc-libs  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 80.99 KiB
Installed Size  : 225.00 KiB
Packager        : Felix Yan <felixonmars@archlinux.org>
Build Date      : Tue 14 Feb 2017 03:06:12 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [borg] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si borg
Repository      : community
Name            : borg
Version         : 1.0.10-2
Description     : Deduplicating backup program with compression and authenticated encryption
Architecture    : x86_64
URL             : https://borgbackup.github.io/
Licenses        : BSD
Groups          : None
Provides        : borgbackup
Depends On      : acl  lz4  openssl  python-msgpack  python-setuptools  xz
Optional Deps   : openssh: repositories on remote hosts
                  python-llfuse: mounting backups as a FUSE file system
Conflicts With  : None
Replaces        : borgbackup
Download Size   : 476.14 KiB
Installed Size  : 2444.00 KiB
Packager        : Lukas Fleischer <lfleischer@archlinux.org>
Build Date      : Wed 01 Mar 2017 02:20:10 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [cgit] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si cgit
Repository      : community
Name            : cgit
Version         : 1.1-2
Description     : A web interface for git written in plain C
Architecture    : x86_64
URL             : http://git.zx2c4.com/cgit/
Licenses        : GPL2
Groups          : None
Provides        : None
Depends On      : openssl  luajit
Optional Deps   : python-pygments: syntax highlighting support
                  python-markdown: about page formated with markdown
                  mime-types: serve file with correct content-type header
Conflicts With  : None
Replaces        : None
Download Size   : 471.36 KiB
Installed Size  : 1172.00 KiB
Packager        : Sergej Pupykin <pupykin.s+arch@gmail.com>
Build Date      : Fri 17 Feb 2017 02:29:44 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [coreutils] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si coreutils
Repository      : core
Name            : coreutils
Version         : 8.27-1
Description     : The basic file, shell and text manipulation utilities of the GNU operating system
Architecture    : x86_64
URL             : https://www.gnu.org/software/coreutils/
Licenses        : GPL3
Groups          : base
Provides        : None
Depends On      : glibc  acl  attr  gmp  libcap  openssl
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 2.18 MiB
Installed Size  : 13.76 MiB
Packager        : Sébastien Luttringer <seblu@seblu.net>
Build Date      : Sun 12 Mar 2017 11:09:38 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [couchdb] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si couchdb
Repository      : community
Name            : couchdb
Version         : 2.0.0-13
Description     : A document-oriented database that can be queried and indexed in a MapReduce fashion using JSON
Architecture    : x86_64
URL             : http://couchdb.apache.org
Licenses        : APACHE
Groups          : None
Provides        : None
Depends On      : icu  erlang-nox  js185  openssl  curl  util-linux
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 17.57 MiB
Installed Size  : 38.42 MiB
Packager        : Sergej Pupykin <pupykin.s+arch@gmail.com>
Build Date      : Sun 30 Apr 2017 03:35:14 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
PackagesAnyFeature RequestHighHigh [cowpatty] rebuild package against libressl Closed
100%
Task Description

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si cowpatty
Repository      : community
Name            : cowpatty
Version         : 4.6-8
Description     : Wireless WPA/WPA2 PSK handshake cracking utility
Architecture    : x86_64
URL             : http://www.willhackforsushi.com/?page_id=50
Licenses        : GPL
Groups          : None
Provides        : None
Depends On      : openssl  libpcap
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 50.42 KiB
Installed Size  : 150.00 KiB
Packager        : Antonio Rojas <arojas@archlinux.org>
Build Date      : Fri 03 Mar 2017 05:47:08 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
Showing tasks 1 - 50 of 731 Page 1 of 151 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing