Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Any
  • Assigned To
    Márcio Silva
    André Silva
  • Operating System Hyperbola GNU/Linux-libre
  • Severity High
  • Priority High
  • Reported Version Any
  • Due in Version Milky Way v0.3
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by André Silva - 14/01/2018
Last edited by André Silva - 02/06/2019

FS#410 - [qt5-base] rebuild package against libressl

Rebuild package against libressl, since it depends on openssl-1.0.

$ pacman -Si qt5-base
Repository      : extra
Name            : qt5-base
Version         : 5.8.0-11.hyperbola1
Description     : A cross-platform application and UI framework, without systemd support
Architecture    : x86_64
URL             : https://www.qt.io/developers/
Licenses        : GPL3  LGPL3  FDL  custom
Groups          : qt  qt5
Provides        : None
Depends On      : libjpeg-turbo  xcb-util-keysyms  xcb-util-renderutil  libgl  fontconfig  xcb-util-wm  libxrender  libxi  sqlite  xcb-util-image  icu  tslib
                  libinput  libsm  libxkbcommon-x11  libproxy  libcups  openssl-1.0
Optional Deps   : qt5-svg: to use SVG icon themes
                  postgresql-libs: PostgreSQL driver
                  libmariadbclient: MariaDB driver
                  unixodbc: ODBC driver
                  libfbclient: Firebird/iBase driver
                  freetds: MS SQL driver
                  gtk3: GTK platform plugin
Conflicts With  : qtchooser
Replaces        : None
Download Size   : 11.23 MiB
Installed Size  : 56.18 MiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Tue 22 Aug 2017 03:22:14 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
Closed by  André Silva
02.06.2019 10:38
Reason for closing:  Fixed
Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing