Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Any
  • Assigned To
    Márcio Silva
    André Silva
  • Operating System Hyperbola GNU/Linux-libre
  • Severity High
  • Priority High
  • Reported Version Any
  • Due in Version Milky Way v0.3
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by André Silva - 14/01/2018
Last edited by André Silva - 02/06/2019

FS#324 - [postgresql-old-upgrade] rebuild package against libressl

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si postgresql-old-upgrade
Repository      : extra
Name            : postgresql-old-upgrade
Version         : 9.5.6-1
Description     : PostgreSQL build for migrating between major versions with pg_upgrade
Architecture    : x86_64
URL             : https://www.postgresql.org/
Licenses        : custom:PostgreSQL
Groups          : None
Provides        : None
Depends On      : postgresql-libs>=9.5  libxml2  openssl>=1.0.0  pam
Optional Deps   : None
Conflicts With  : None
Replaces        : None
Download Size   : 3.74 MiB
Installed Size  : 16.06 MiB
Packager        : Levente Polyak <anthraxx@archlinux.org>
Build Date      : Sun 05 Mar 2017 08:27:59 AM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
Closed by  André Silva
02.06.2019 09:27
Reason for closing:  Fixed
Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing