Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Any
  • Assigned To
    Márcio Silva
    André Silva
  • Operating System Hyperbola GNU/Linux-libre
  • Severity High
  • Priority High
  • Reported Version Any
  • Due in Version Milky Way v0.3
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by André Silva - 14/01/2018
Last edited by André Silva - 24/01/2019

FS#323 - [postgresql-libs] rebuild package against libressl

Rebuild package against libressl, since it depends on openssl.

$ pacman -Si postgresql-libs
Repository      : extra
Name            : postgresql-libs
Version         : 9.6.4-1.hyperbola1
Description     : Libraries for use with PostgreSQL
Architecture    : x86_64
URL             : https://www.postgresql.org/
Licenses        : custom:PostgreSQL
Groups          : None
Provides        : postgresql-client
Depends On      : krb5  openssl>=1.0.0  readline>=6.0
Optional Deps   : None
Conflicts With  : postgresql-client
Replaces        : None
Download Size   : 1101.37 KiB
Installed Size  : 6211.00 KiB
Packager        : André Silva <emulatorman@hyperbola.info>
Build Date      : Sat 12 Aug 2017 05:59:12 PM -03
Validated By    : MD5 Sum  SHA-256 Sum  Signature
Closed by  André Silva
24.01.2019 19:56
Reason for closing:  Fixed
Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing