Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Testing
  • Assigned To No-one
  • Operating System Hyperbola GNU/Linux-libre
  • Severity High
  • Priority Very Low
  • Reported Version White Hole
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by Jayvee Enaguas - 07/09/2021

FS#1584 - [Hyperbola GNU/Linux-libre 0.4] Video driver issues with X11 on the QEMU instance.

After setting up and testing our 32-bit QEMU instance, we often tried to initialize the X11, but it refused to do because of video driver issues.

As well as changing to other video drivers on our instance is still the exact issue.

Here is a log from X11 below we attached.

Tobias Dausend commented on 11.10.2021 22:44

Could you please try to retest this? We have modified Xenocara therefore.

Jayvee Enaguas commented on 27.10.2021 00:23

Same happening that it doesn't work in two recent package releases.

  • xenocara-server-1.20.8-4: Failed due to illegal instruction
  • xenocara-server-1.20.8-5: Failed due to illegal instruction
Tobias Dausend commented on 27.10.2021 18:35

Thanks, so we are going to investigate further.

Jayvee Enaguas commented on 19.11.2021 23:45

Maybe the Linux-libre kernel could be a problem because X11 still doesn't work in both variants (normal and debug).

Jayvee Enaguas commented on 22.11.2021 23:55

Looks good because our instance finally works by updating Xenocara, Mesa, and other related dependency packages in newly releases.

Therefore, this issue is now resolved and will be closed at the moment.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing