Installation

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category General
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Any
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Installation
Opened by winter - 21/04/2019
Last edited by Luke - 22/09/2019

FS#1373 - installation successful, but buggy

https://forums.hyperbola.info/viewtopic.php?pid=745#p745

This was the guide I followed, but there was one small issue:

The issue is attached within a picture. You will notice that a bunch of unneeded shortcuts are on my desktop right? well... I wondered how I can remove them. multiple filesystem root(s) and home(s) and boot(s)

but yeah, its extremely weird and messed up. a bit funny but troublesome and annoying.

Should I email the user who made that guide or leave it here? That’s what I am wondering.

Closed by  Luke
22.09.2019 14:07
Reason for closing:  Invalid
Additional comments about closing:  

Closed invalid.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing