Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Update Request
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Any
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by winter - 04/09/2018

FS#1161 - ufw update/ufw bug

There appears to be a bug with the current version of ufw, 0.35-2

Dunno if updating it would fix it, but it is kind of annoying and possibly security issue.

it says ufw is inactive when I reboot despite it being installed in the runlevel.

winter commented on 14.09.2018 23:40

Could you change this to a bug report, if you don't plan on updating it to the stretch version or fix it or something? Just want it to be started on each reboot and to be active once I enter my login.

winter commented on 14.09.2018 23:41

ps, let me know if you know a way to fix it.

winter commented on 15.09.2018 00:46

Update, add this to the main op of this thread:

ufw enable doesn't make a start script

also, locate doesn't actually find any ufw stuff. Which is odd.

Yet ufw enable otherwise works. just not on reboot...

winter commented on 15.09.2018 00:47

My error is similiar to this link actually:

https://www.digitalocean.com/community/questions/auto-enable-ufw-on-startup

Though not exact.

winter commented on 18.09.2018 00:44

**IT would seem, that when I disable logging, it works after shutting down. I don't know why though, but if I could update this thread, I would add this information.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing