Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Backport Request
  • Category Stable
  • Assigned To
    Luke
  • Operating System Hyperbola GNU/Linux-libre
  • Severity Medium
  • Priority Very Low
  • Reported Version Milky Way v0.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by Archetyp - 13/07/2018
Last edited by Luke - 29/11/2018

FS#1095 - Zoom Page WE Backport Request

Description: Zoom web pages either per-site or per-tab, with optional fit-to-width and minimum text size, using the toolbar button, context menu, keyboard shortcuts or mouse wheel.

Additional info: This extension can be used as a workaround to old Firefox bug: Set a Default Text Size (or Page Zoom Level) in Tools > Options > Content > Default Page Size - External Link

Steps to reproduce: N/A

Closed by  Luke
29.11.2018 00:11
Reason for closing:  Implemented
Additional comments about closing:  

https://repo.hyperb ola.info:50000/other/iceweasel-uxp/addon s/zoom-page/zoom_page-15.8-fx.xpi

Archetyp commented on 13.07.2018 19:00

Zoom Page WE - Free Software Directory External Link

Admin
Luke commented on 29.11.2018 00:10

Nothing to backport from the WE version since it was gutted, however the developer had a legacy (XUL) version and I applied a few patches to get it working again without error.

https://repo.hyperbola.info:50000/other/iceweasel-uxp/addons/zoom-page/

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing