Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Implementation Request
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Any
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Packages
Opened by Jean Louis - 02/07/2018

FS#1063 - [glom]: should depend on libgda

Description:

glom cannot run without libgda, so it should depend on libgda package

Jean Louis commented on 02.07.2018 19:27

Even when libgda is installed, it still complains that libgda is not installed

Jean Louis commented on 02.07.2018 19:32

It should depend on libgda-postgres, this is correction, then it works.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing